Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

error with cloudflare

hello there , how can i fix this

https://www.noscaf.ml/

and this www.noscaf.ml

any help ?

i want to enforce all traffic to https

https://www.noscaf.ml/

Comments

  • ??? it's password protected?

  • No , I don't know why

  • how can i white list those ip https://www.cloudflare.com/ips/ ?

    looks like its the

    infinityfree.net/ hosting that has the problem

  • After investigating with cloudflare support
    it seems like the problem has to do with the infinityfree hosting (this )

    that the admin of infinityfree.net should white- list these

    https://www.cloudflare.com/ips/

    I was thinking to upgrade after testing this but it seems like that this issue is not solved ,

    so do you think that the cloudflare services should be removed from infinity cpanel if it doesn't work ..

    cheers

  • kind of sounds like it.

  • First of all, I'd like to point out that the site currently isn't using Cloudflare. Your domain name is currently pointing directly to our servers, so Cloudflare SSL doesn't apply just yet.

    There are two things you can do to resolve this:

    • You can get your own SSL certificate (for example, get a free certificate at StartSSL.com) and install it on your site through our control panel. With a valid certificate, the lock will turn green.
    • You can add your domain to Cloudflare and change the nameservers of your domain at Freenom to point to Cloudflare. While a domain name does need to be pointed to our nameservers when first added to an account, you can safely change the nameservers afterwards.

    Regarding the SSL mode, either Flexible SSL (less error prone) or Full SSL (better security) should be fine. To get Full SSL (strict) you will need to get a valid SSL certificate yourself (as described above).

  • Thanks Admin for replying , I just test it now i have to disabled it and re-enable it it works without https

    with https it says the that connection is part of it not secured ,

    furthermore , the ssl free cert needs email such webmaster@noscaf.ml

    i don't have email on the cpanel , i might create one , but I might end up upgrading , the problem is not money the problem is i don't have bank or credit for now , but i have paypal , and i only use google ads so i can upgrade , but google doesn't support via paypal i think i checked long time a go so thats why...

    one more last question , does premium hosting require only visa ? also what about visa prepaid cards ?

    cheers

  • ill just leave it as it is now without ssl cert , because the mail cube , doesn't work

    thanks for Great support

  • You can create e-mail accounts and forwarders under your own account, even with free hosting.

  • this is not a mistake you are using https : // https -Being that only connection ssl (if you do not have connection ssl ) utlize just http : // http : //www.noscaf.ml/ ckattempt = 1 (if you want to www or https connection : // www.
    (enter in)
    starssl.com and get your certificate ( my website ) has an ssl certificate startssl and I assure you and very good
    https://megaware.usa.cc/home/

This discussion has been closed.