Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

IMPORTANT! Check the KNOWLEDGE BASE before posting! @ https://infinityfree.net/support/

What Gives With This Category

I think I may have an issue with my server your end, as for some reason, the following link will simply not load, all the others are fine, i've tried renaming it, moving articles into other categories, then the category I have moved them into will not display in the same fashion, it's just a white page.. Can someone have a look please..

Thanks

http://essentialreading.freecluster.eu/index.php/23-perspective

Comments

  • I will also add here, that popular tags do not display on either of my epizy.com sites, but work perfectly on my freecluster.eu site, I am getting a 404 on epizy, it says to contact the system administrator.. Baffling, can any admin help with this please..

  • Try enabling PHP errors in the Alter PHP Config menu in your control panel. I just tried that and saw this error:

    Fatal error: Maximum execution time of 20 seconds exceeded in [...]/htdocs/plugins/content/emailcloak/emailcloak.php on line 188
    

    I'm not sure what your "email cloak" plugin is supposed to do, but it's taking too long to do it.

  • @Admin said:
    Try enabling PHP errors in the Alter PHP Config menu in your control panel. I just tried that and saw this error:

    Fatal error: Maximum execution time of 20 seconds exceeded in [...]/htdocs/plugins/content/emailcloak/emailcloak.php on line 188
    

    I'm not sure what your "email cloak" plugin is supposed to do, but it's taking too long to do it.

    Ah, I will look at it, thanks for that, that plug in, I may be able to just do without, is this related to the solitary category problem, or the 404 file not found..

  • @PaulNewman said:

    @Admin said:
    Try enabling PHP errors in the Alter PHP Config menu in your control panel. I just tried that and saw this error:

    Fatal error: Maximum execution time of 20 seconds exceeded in [...]/htdocs/plugins/content/emailcloak/emailcloak.php on line 188
    

    I'm not sure what your "email cloak" plugin is supposed to do, but it's taking too long to do it.

    Ah, I will look at it, thanks for that, that plug in, I may be able to just do without, is this related to the solitary category problem, or the 404 file not found..

    I don't see any 404 errors, I just checked the URL you posted before and saw a "HTTP ERROR 500" page. That error generally means your code is crashing.

  • I get nothing, it's just loading, loading, and loading :(

  • @Admin said:

    @PaulNewman said:

    @Admin said:
    Try enabling PHP errors in the Alter PHP Config menu in your control panel. I just tried that and saw this error:

    Fatal error: Maximum execution time of 20 seconds exceeded in [...]/htdocs/plugins/content/emailcloak/emailcloak.php on line 188
    

    I'm not sure what your "email cloak" plugin is supposed to do, but it's taking too long to do it.

    Ah, I will look at it, thanks for that, that plug in, I may be able to just do without, is this related to the solitary category problem, or the 404 file not found..

    I don't see any 404 errors, I just checked the URL you posted before and saw a "HTTP ERROR 500" page. That error generally means your code is crashing.

    The error I am referring to, is the perspective category on the main menu, it is the only one that does not work, and I cannot work out why..

    http://essentialreading.freecluster.eu/

    The 404 errors, refer to my tags on this site..

    http://reprievemediacic.epizy.com/index.php/en/?i=1

    The module is placed to display below the clock, but as it doesn't work, I have unpublished it, it is telling me I don't have access to the file. The tags on the above site work fine, both are configured the same.. baffling..

  • @Freeranger said:
    I get nothing, it's just loading, loading, and loading :(

    Yeh, it's meant to do that, but if you wait long enough, it will load, certainly, if it doesn't it's a problem your end..

  • Turning on PHP errors fixed the category problerm, they are working perfectly, but I still cannot get two of my popular tag modules to work, it is saying that they can't be found, and to contact the system administrator..

    Here is the image file..

    https://imgur.com/7sZtBL8

    Does anybody have any idead? It's not a PHP error, it's doing what it's meant to, it's just finding them..

  • @PaulNewman said:
    Turning on PHP errors fixed the category problerm, they are working perfectly, but I still cannot get two of my popular tag modules to work, it is saying that they can't be found, and to contact the system administrator..

    Here is the image file..

    https://imgur.com/7sZtBL8

    Does anybody have any idead? It's not a PHP error, it's doing what it's meant to, it's just finding them..

    Are you sure the URL is correct? Is that URL generated by Joomla or did you write it yourself? I don't see any tag URLs on your website's page.

  • @Admin said:

    @PaulNewman said:
    Turning on PHP errors fixed the category problerm, they are working perfectly, but I still cannot get two of my popular tag modules to work, it is saying that they can't be found, and to contact the system administrator..

    Here is the image file..

    https://imgur.com/7sZtBL8

    Does anybody have any idead? It's not a PHP error, it's doing what it's meant to, it's just finding them..

    Are you sure the URL is correct? Is that URL generated by Joomla or did you write it yourself? I don't see any tag URLs on your website's page.

    Yes it's right, the screenprint shows you what happens when you click on them, I had to disable the module due to them not working.. They would display below the clock if they were there, but I don't display things that don't work..

This discussion has been closed.