Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Email upgraded but still going to free account

I recently upgraded the email provider for our domain from the free Infinity service to another provider. I have set the MX records from our new provider in the domain admin panel and all was working fine until this morning when the emails started going back to the free account. How can I prevent this?

Comments

  • @thrive said:
    I recently upgraded the email provider for our domain from the free Infinity service to another provider. I have set the MX records from our new provider in the domain admin panel and all was working fine until this morning when the emails started going back to the free account. How can I prevent this?

    Have you Re-Checked the MX Records?

  • @PlanetGamingGG said:

    @thrive said:
    I recently upgraded the email provider for our domain from the free Infinity service to another provider. I have set the MX records from our new provider in the domain admin panel and all was working fine until this morning when the emails started going back to the free account. How can I prevent this?

    Have you Re-Checked the MX Records?

    I have. They are all pointing to the new providers MX records.

  • @thrive said:

    @PlanetGamingGG said:

    @thrive said:
    I recently upgraded the email provider for our domain from the free Infinity service to another provider. I have set the MX records from our new provider in the domain admin panel and all was working fine until this morning when the emails started going back to the free account. How can I prevent this?

    Have you Re-Checked the MX Records?

    I have. They are all pointing to the new providers MX records.

    I guess admin is the only hope.. @Admin

  • @PlanetGamingGG said:

    @thrive said:

    @PlanetGamingGG said:

    @thrive said:
    I recently upgraded the email provider for our domain from the free Infinity service to another provider. I have set the MX records from our new provider in the domain admin panel and all was working fine until this morning when the emails started going back to the free account. How can I prevent this?

    Have you Re-Checked the MX Records?

    I have. They are all pointing to the new providers MX records.

    I guess admin is the only hope.. @Admin

    I'm not a dog, you can't call whenever you feel like it and demand answers. I check all topics and posts and I help where I can. I get tagged so extremely often I just ignore the notifications altogether. So please stop wasting your time and my notification area by tagging me everywhere.

    As for this particular issue, it would help a lot if I didn't have to guess what domain name you have this problem with.

  • edited January 22

    @Admin said:

    @PlanetGamingGG said:

    @thrive said:

    @PlanetGamingGG said:

    @thrive said:
    I recently upgraded the email provider for our domain from the free Infinity service to another provider. I have set the MX records from our new provider in the domain admin panel and all was working fine until this morning when the emails started going back to the free account. How can I prevent this?

    Have you Re-Checked the MX Records?

    I have. They are all pointing to the new providers MX records.

    I guess admin is the only hope.. @Admin

    I'm not a dog, you can't call whenever you feel like it and demand answers. I check all topics and posts and I help where I can. I get tagged so extremely often I just ignore the notifications altogether. So please stop wasting your time and my notification area by tagging me everywhere.

    As for this particular issue, it would help a lot if I didn't have to guess what domain name you have this problem with.

    Burn U_U

  • @Admin said:

    @PlanetGamingGG said:

    @thrive said:

    @PlanetGamingGG said:

    @thrive said:
    I recently upgraded the email provider for our domain from the free Infinity service to another provider. I have set the MX records from our new provider in the domain admin panel and all was working fine until this morning when the emails started going back to the free account. How can I prevent this?

    Have you Re-Checked the MX Records?

    I have. They are all pointing to the new providers MX records.

    I guess admin is the only hope.. @Admin

    I'm not a dog, you can't call whenever you feel like it and demand answers. I check all topics and posts and I help where I can. I get tagged so extremely often I just ignore the notifications altogether. So please stop wasting your time and my notification area by tagging me everywhere.

    As for this particular issue, it would help a lot if I didn't have to guess what domain name you have this problem with.

    I'm sorry admin...

  • sorry - thrivepromotions.co.nz

  • @thrive said:
    sorry - thrivepromotions.co.nz

    I checked your domain name thrivepromotions.co.nz, and the domain name is fully pointing to the nameservers of freeparking.co.nz. The website and email are being served from other New Zealand hosting providers, I don't see any reference to any InfinityFree service anymore.

    If you made this change only yesterday, please note that DNS changes can take up to three days to take effect everywhere.

Sign In or Register to comment.