Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Wordpress installation issue

Hello sir Whenever I go to softaculous apps installer, The page is not fully loaded and When I go to wordpress to install it, I feel the details and click on install it goes back to the wordpress installation page. And want me to fill the detail again. Sometime after clicking on install button it goes to cpanel login page . After login It again goes to the installation page of wordpress. I have a good internet speed . I tried it on smartphone and pc both. But the same problem repeats.

Comments

  • @Vegito03 said:
    Hello sir Whenever I go to softaculous apps installer, The page is not fully loaded and When I go to wordpress to install it, I feel the details and click on install it goes back to the wordpress installation page. And want me to fill the detail again. Sometime after clicking on install button it goes to cpanel login page . After login It again goes to the installation page of wordpress. I have a good internet speed . I tried it on smartphone and pc both. But the same problem repeats.

    Hmmm...
    Did you try to clear your cache?
    Or hit Ctrl + F5 when on softaculus untill it fully loads?

  • edited January 23

    @PlanetGamingGG said:

    @Vegito03 said:
    Hello sir Whenever I go to softaculous apps installer, The page is not fully loaded and When I go to wordpress to install it, I feel the details and click on install it goes back to the wordpress installation page. And want me to fill the detail again. Sometime after clicking on install button it goes to cpanel login page . After login It again goes to the installation page of wordpress. I have a good internet speed . I tried it on smartphone and pc both. But the same problem repeats.

    Hmmm...
    Did you try to clear your cache?
    Or hit Ctrl + F5 when on softaculus untill it fully loads?

    Can you explain it ?
    I tried clearing cache also

  • @Vegito03 said:

    @PlanetGamingGG said:

    @Vegito03 said:
    Hello sir Whenever I go to softaculous apps installer, The page is not fully loaded and When I go to wordpress to install it, I feel the details and click on install it goes back to the wordpress installation page. And want me to fill the detail again. Sometime after clicking on install button it goes to cpanel login page . After login It again goes to the installation page of wordpress. I have a good internet speed . I tried it on smartphone and pc both. But the same problem repeats.

    Hmmm...
    Did you try to clear your cache?
    Or hit Ctrl + F5 when on softaculus untill it fully loads?

    Can you explain it ?
    I tried clearing cache also

    The issue still presisted?

    On Softaculus, Hit Ctrl (Control) + F5 on your keyboard at the same time.

  • @Vegito03 said:
    Hello sir Whenever I go to softaculous apps installer, The page is not fully loaded and When I go to wordpress to install it, I feel the details and click on install it goes back to the wordpress installation page. And want me to fill the detail again. Sometime after clicking on install button it goes to cpanel login page . After login It again goes to the installation page of wordpress. I have a good internet speed . I tried it on smartphone and pc both. But the same problem repeats.

    Are you sure you're entering the right details? The most common one to get wrong is database host, which would be something like sql123.epizy.com.

  • @Vegito03 said:
    I tried clearing cache also
    Can you please explain it? :/

    @PlanetGamingGG said:

    @Vegito03 said:

    @PlanetGamingGG said:

    @Vegito03 said:
    Hello sir Whenever I go to softaculous apps installer, The page is not fully loaded and When I go to wordpress to install it, I feel the details and click on install it goes back to the wordpress installation page. And want me to fill the detail again. Sometime after clicking on install button it goes to cpanel login page . After login It again goes to the installation page of wordpress. I have a good internet speed . I tried it on smartphone and pc both. But the same problem repeats.

    Hmmm...
    Did you try to clear your cache?
    Or hit Ctrl + F5 when on softaculus untill it fully loads?

    Can you explain it ?
    I tried clearing cache also

    The issue still presisted?

    On Softaculus, Hit Ctrl (Control) + F5 on your keyboard at the same time.

    I tried this also. Same issue remains_``_

  • Hmmm,
    Try install it manually.
    I had done this more than 10 times, it's easy and less than 5 minutes

This discussion has been closed.