Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

IPv4 address for subdomain

edited January 23 in Support Forums

I'm configuring cloudflare manually and having issues similar to this while managing subdomain.
my root domain is sandeepan.info and my subdomain is blog.sandeepan.info.
I've installed wordpress app via softaculous to it's root directory (blog.sandeepan.info/)
However, it's not openning, and I suspect its because of cloudflare integration (I may be wrong).

Comments

  • @Sandeepan said:
    I'm configuring cloudflare manually and having issues similar to this while managing subdomain.
    my root domain is sandeepan.info and my subdomain is blog.sandeepan.info.
    I've installed wordpress app via softaculous to it's root directory (blog.sandeepan.info/)
    However, it's not openning, and I suspect its because of cloudflare integration (I may be wrong).

    Bro restart you pc and your problem solved

  • @torreninum said:

    @Sandeepan said:
    I'm configuring cloudflare manually and having issues similar to this while managing subdomain.
    my root domain is sandeepan.info and my subdomain is blog.sandeepan.info.
    I've installed wordpress app via softaculous to it's root directory (blog.sandeepan.info/)
    However, it's not openning, and I suspect its because of cloudflare integration (I may be wrong).

    Bro restart you pc and your problem solved

    No, This is not the solution!
    It might work sometimes but most cases it's not.

    @Sandeepan said:
    I'm configuring cloudflare manually and having issues similar to this while managing subdomain.
    my root domain is sandeepan.info and my subdomain is blog.sandeepan.info.
    I've installed wordpress app via softaculous to it's root directory (blog.sandeepan.info/)
    However, it's not openning, and I suspect its because of cloudflare integration (I may be wrong).

    Your website is working fine from my end.
    And the IP for the subdomain is same as the root domain.
    Sometimes it can took upto 76 hours for DNS to fully propagate.
    Some ISP will cache it and if they do while the DNS is not finished propagated, they will tell you that the DNS could not be founded for upto 76 hours.

This discussion has been closed.