Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

.HTACCESS PROBLEM -

Hello how are you?

I need to enable allow_url_fopen and I believe I can do this through .htaccess using the following: php_value allow_url_fopen on

but I can not do that. The .HTACCESS asks you not to change it directly, and when I make another file and put the line, it just does not work. The administrator said that I can not / should not activate, but still need to activate, what can I do?

Comments

  • Like I already said in your other topic: the allow_url_fopen setting cannot be enabled here. That means that it's completely impossible to enable that setting on your account. There is no workaround. No amount of forum topics will change that, I'm sorry to say.

    Some hosts support overriding the allow_url_fopen setting using .htaccess rules, or by having a php.ini or .user.ini system to customize the PHP setting. InfinityFree is not among those hosts. You can change a few settings through your .htaccess (the same settings you can change under the Alter PHP Config menu in your control panel), but allow_url_fopen is not among them.

Sign In or Register to comment.