Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Can not log in to Opencart which has been installed in my database

Hi ,

I have installed the OpenCart to for my domain: ajxoutlet.epizy.com, and there is no issue during installation. The front end website works fine however, when I log in use correct username and password which I set up during the installation to admin, it goes to nowhere(stay at the login page). When I tried to use incorrect password and login, it gave me an error message. Would you please advise what is ther problem?

Thanks.

Comments

  • I am also having this problem. Did you ever solve it?

  • @ajxweb said:
    Hi ,

    I have installed the OpenCart to for my domain: ajxoutlet.epizy.com, and there is no issue during installation. The front end website works fine however, when I log in use correct username and password which I set up during the installation to admin, it goes to nowhere(stay at the login page). When I tried to use incorrect password and login, it gave me an error message. Would you please advise what is ther problem?

    Thanks.

    I don't know about this but try changing your php version.

  • Oh and also this is a very old thread which was on Jan 28 but have you solved the issue now?

  • I made a new thread as well
    I have not solved the issue. I tried all php versions with no low luck. I reinstalled it as well. Tried resetting password on php admin still no luck.
  • @ajxweb said:
    Hi ,

    I have installed the OpenCart to for my domain: ajxoutlet.epizy.com, and there is no issue during installation. The front end website works fine however, when I log in use correct username and password which I set up during the installation to admin, it goes to nowhere(stay at the login page). When I tried to use incorrect password and login, it gave me an error message. Would you please advise what is ther problem?

    Thanks.

    Hi

    What do you mean by 'can't log into admin' ? are you getting some error or you just forgot your password.
    Did you install some extension?
    When error first occur?

Sign In or Register to comment.