Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

phpmyadmin upgrade

Dear Admin ,
i kindly like too request you too upgrade phpmyadmin to the latest version .
basically i m trying to make social networking website for which i need updated version of phpmyadmin is there any way we can select version of phpmyadmin like v3 or v4 , I have sql file which only supports phpmyadmin v4 or above , i m not that good in sql that's i dont understand the errors so can you help me . THANK YOU


  • While our phpMyAdmin is admittedly not on the latest version, phpMyAdmin isn't responsible for processing SQL files. The SQL commands themselves are processed directly by MySQL.

    It's possible that your SQL file is not compatible with our MySQL version (we have version 5.6) or uses a feature which is not available on free hosting.

    But I'd need to know the exact error message to tell you more about what exactly is the issue.

  • thank you for reply
    specified key is more than 1000 bytes
    this is the one of the error

  • actually when i tried to run the sql file in phpmyadmin v4 above it worked liked charm

  • this is the webserver config my sql file runs

    Apache/2.4.18 (Ubuntu)
    Database client version: libmysql - mysqlnd 5.0.12-dev - 20150407 - $Id: b5c5906d452ec590732a93b051f3827e02749b83 $
    PHP extension: mysqliDocumentation mbstringDocumentation
    PHP version: 7.0.22-0ubuntu0.16.04.1

  • @Priyen said:
    thank you for reply
    specified key is more than 1000 bytes
    this is the one of the error

    That error means your database dump requires the InnoDB database engine to work, which is not available on free hosting.

    Again: this is not caused by your Apache version, PHP version or phpMyAdmin version. This is caused by a feature which is not enabled in the MySQL database server on free hosting.

    You need to upgrade your account if you want to host that software.

  • oh thank you so much <3

Sign In or Register to comment.