Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Cannot receive email

Howdy admin.

This is my plan details:

  • domain : trickersbay.gq
  • plan : infinityfree
  • connected with cloudflare (including mx record mx.epizy.com)
  • mx record in cpanel : mx.epizy.com
  • wordpress installed

Last few days, i cannot receive open inbox on webmail. it takes so long to load the inbox. sent mails section work properly and i can send mails with no hassle.

Please help me fix this. I love this hosting compared to other free hosting :smile:

Comments

  • here is the screenshot when im trying to load inbox

  • this is the screenshot, :neutral:

    im newbie :wink:

  • If you are using Cloudflare, then you will not receive your mails but can send mails.
    Why? Tell admin why because I forgot his story but I think I can remember something that it would be useless if cloudflare doesn't work, so they fixed it and it would affect the server side of the email.

    What can I do to receive email again?
    1. You should disable cloudflare and delete all the cname cloudflare related records

    Can I use other webmail to receive email ?
    NO, you can't because on free hosting it doesn't use smtp and imap or pop,
    It uses php to send and receive emails

  • The MX record for trickersbay.gq is mx.trickersbay.gq, but it should be mx.epizy.com. Please update your MX record, wait a few hours and then try again.

  • Or you might want to use Yandex.Mail for domain. Using proper e-mail forwarding and SMTP and filters, you can send and receive email at your own domain in your Gmail inbox using Yandex.Mail. You can also get IMAP and POP3 access.

  • `> @VPHrishikesh said:

    Or you might want to use Yandex.Mail for domain. Using proper e-mail forwarding and SMTP and filters, you can send and receive email at your own domain in your Gmail inbox using Yandex.Mail. You can also get IMAP and POP3 access.`

    Yes his right, which I also said this to the php mail problem thread.

    But I don't recommend!
    Cause all your emails that you send to gmail accounts or others like yahoo, it will marked all your email as spam due to not following email sender guidelines!
    It has something to do with yandex for this problem!

  • Or you might want to use Yandex.Mail for domain. > @UnknownLolz said:

    `> @VPHrishikesh said:

    Or you might want to use Yandex.Mail for domain. Using proper e-mail forwarding and SMTP and filters, you can send and receive email at your own domain in your Gmail inbox using Yandex.Mail. You can also get IMAP and POP3 access.`

    Yes his right, which I also said this to the php mail problem thread.

    But I don't recommend!
    Cause all your emails that you send to gmail accounts or others like yahoo, it will marked all your email as spam due to not following email sender guidelines!
    It has something to do with yandex for this problem!

    Yeah. I had read that post of yours. However, my emails don't go in spam. Firstly, a properly configured DKIM signature is needed. And also, if you really think Yandex is a problem, connect your Yandex.Mail account to Gmail using SMTP in Gmail settings and so, Gmail sends the emails using its servers. All the mosre a reason for it to not land in spam. That's working for me.

  • `> Or you might want to use Yandex.Mail for domain. > @UnknownLolz said:

    `> @VPHrishikesh said:

    Or you might want to use Yandex.Mail for domain. Using proper e-mail forwarding and SMTP and filters, you can send and receive email at your own domain in your Gmail inbox using Yandex.Mail. You can also get IMAP and POP3 access.`

    Yes his right, which I also said this to the php mail problem thread.

    But I don't recommend!
    Cause all your emails that you send to gmail accounts or others like yahoo, it will marked all your email as spam due to not following email sender guidelines!
    It has something to do with yandex for this problem!

    Yeah. I had read that post of yours. However, my emails don't go in spam. Firstly, a properly configured DKIM signature is needed. And also, if you really think Yandex is a problem, connect your Yandex.Mail account to Gmail using SMTP in Gmail settings and so, Gmail sends the emails using its servers. All the mosre a reason for it to not land in spam. That's working for me.`

    Well, Congratulations!!!

    I also properly configured everything and waited up to 3 days to some dns to propagate like spf and dkim and also use gmail by using imap and smtp access, but mine is going to spam!

    Well, I'm already using other provider which has more great features than yandex does cause yandex has only small limited features to edit

  • Well, DKIM need not work in 3 days. For my other website, it took more than a week. It's working for sure only when Yandex displays the tick across your domain name. Anyways, since you say you've tried it all, I assume you had seen that tick and still your e-mails are going in spam. Well, that can be possible because of the receipient's spam filters, your e-mail content and a lot of such factors. Yandex is a company and I don't think that they might be very old in their e-mail standards. You can also try contacting their support team if you already haven't.

    Anyways, which is the other e-mail provider you're talking about. As long as it's free, I'm ready to try new stuff.

  • edited April 5

    @VPHrishikesh
    Well to be honest I tried yandex back cause you inspired me again to do it!
    So I tried it with my other domain!
    And it works so right! 😀

    But now is my time to configure my other domain! 😀
    Thanks!

Sign In or Register to comment.