Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Why my forwarders goes on and off

edited March 26 in Support Forums

Hi,

I have this domain yourexecutivechair.com that I set two following forwarders for it:
support@yourexecutivechair.com
info@yourexecutivechair.com

For both of them the destination email address is: yourexecutivechair@gmail.com

Although, I set MX record of this domain to mx.epizy.com I still get the following error on my Forwarders page:
"For the forwarder to work, you will need to set the for your domain name to mx.epizy.com"

Anyway, a few days ago I submitted a discussion to ask help for resolving this problem. After I posted it, immediately I received emails that I was trying to send to my forwarders. Now, again I am not receiving emails! Why my forwarders goes on and off?

Thank you for your support.

Regards,
Hannaneh

Comments

  • The "error" shown on the forwarders page is always shown there, regardless of your settings. And your MX records look fine from here.

    Gmail is notably picky when it comes to forwarders, and generally rejects any fowarded email. I'm actually surprised you were able to get any email at all!

    Could you please try to have the email delivered to an email account and not a forwarder, or try to have it forwarded to another email provider (like Outlook.com) and see if you get the same delivery issues?

  • @Admin said:
    The "error" shown on the forwarders page is always shown there, regardless of your settings. And your MX records look fine from here.

    Gmail is notably picky when it comes to forwarders, and generally rejects any fowarded email. I'm actually surprised you were able to get any email at all!

    Could you please try to have the email delivered to an email account and not a forwarder, or try to have it forwarded to another email provider (like Outlook.com) and see if you get the same delivery issues?

    Hi,

    Thank you for your response.

    I removed my forwarders and created the same Email accounts. But, the webmail doesn't let me login! Maybe it takes some hours to be configured? Or the webmail cannot be used by free users?

    Regards,
    Hannaneh

  • @Hannaneh said:

    @Admin said:
    The "error" shown on the forwarders page is always shown there, regardless of your settings. And your MX records look fine from here.

    Gmail is notably picky when it comes to forwarders, and generally rejects any fowarded email. I'm actually surprised you were able to get any email at all!

    Could you please try to have the email delivered to an email account and not a forwarder, or try to have it forwarded to another email provider (like Outlook.com) and see if you get the same delivery issues?

    Hi,

    Thank you for your response.

    I removed my forwarders and created the same Email accounts. But, the webmail doesn't let me login! Maybe it takes some hours to be configured? Or the webmail cannot be used by free users?

    Regards,
    Hannaneh

    The webmail installation is exclusively for free hosting and is set up immediately. Please make sure you are using your email account credentials to login (and not your hosting account credentials).

  • @Admin said:

    @Hannaneh said:

    @Admin said:
    The "error" shown on the forwarders page is always shown there, regardless of your settings. And your MX records look fine from here.

    Gmail is notably picky when it comes to forwarders, and generally rejects any fowarded email. I'm actually surprised you were able to get any email at all!

    Could you please try to have the email delivered to an email account and not a forwarder, or try to have it forwarded to another email provider (like Outlook.com) and see if you get the same delivery issues?

    Hi,

    Thank you for your response.

    I removed my forwarders and created the same Email accounts. But, the webmail doesn't let me login! Maybe it takes some hours to be configured? Or the webmail cannot be used by free users?

    Regards,
    Hannaneh

    The webmail installation is exclusively for free hosting and is set up immediately. Please make sure you are using your email account credentials to login (and not your hosting account credentials).

    Thank you! Finally, I am in.

This discussion has been closed.