Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

My Web mail sends emails but doesn't receive any!

Hello,

I have this email: support@yourexecutivechair.com

I am using freemail.byetcluster.com service.

I can send emails out, but it doesn't receive any email! What is the problem?

Thank you guys for helping me.

Regards,
Hananneh

Comments

  • Have you wait for up to 48 hrs? Mine's too but I've received them at last.
  • edited March 28

    @Joo_Nath said:
    Have you wait for up to 48 hrs? Mine's too but I've received them at last.

    You mean I have to wait 48 hours to receive any email! Or 48 after I created the mail account?

  • DNS propagation means that it can take up to 48 hours for your domain to receive email after setting up your account. However, if your account was already set up, email account should work instantly.

    I just created a mailbox on your account and I was able to send email to it without any problems. Which email services have you tried to send email to your mailbox?

  • @Admin said:
    DNS propagation means that it can take up to 48 hours for your domain to receive email after setting up your account. However, if your account was already set up, email account should work instantly.

    I just created a mailbox on your account and I was able to send email to it without any problems. Which email services have you tried to send email to your mailbox?

    Hi,

    I have two mailboxes, both of them don't receive emails:

    support@yourexecutivechair.com
    info@yourexecutivechair.com

    Regards,
    Hananeh

  • @Hannaneh said:

    @Admin said:
    DNS propagation means that it can take up to 48 hours for your domain to receive email after setting up your account. However, if your account was already set up, email account should work instantly.

    I just created a mailbox on your account and I was able to send email to it without any problems. Which email services have you tried to send email to your mailbox?

    Hi,

    I have two mailboxes, both of them don't receive emails:

    support@yourexecutivechair.com
    info@yourexecutivechair.com

    Regards,
    Hananeh

    I can see which email accounts you have, but I cannot see which email service you used to send email to them. Keep in mind that the problem may just be that a particular email provider is having problems sending email to us, rather than us being unable to receive email.

    What did you use to send the test emails? Gmail? Outlook.com? The same mailbox? The other mailbox on the same hosting account?

  • edited March 28

    I used Gmail as most people use these days.

  • @Hannaneh said:
    I used Gmail as most people use these days.

    So did I, and the email I sent showed up immediately.

Sign In or Register to comment.