Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

"Used domain 185.27.134.11, doesn't seem to point to this FTP account." Please help....

When I use Website builder in cPanel I get a error "Used domain 185.27.134.11, doesn't seem to point to this FTP account." Please help.....
As sitepro is going to be removed I need to enable it and make my website fast.

Comments

  • I think it means that the FTP hostname (185.27.134.11) does not point to your ftp account meaning your ftp account doesn't point to the FTP hostname, there might be something that is broken

  • @TechDroidROOT said:
    When I use Website builder in cPanel I get a error "Used domain 185.27.134.11, doesn't seem to point to this FTP account." Please help.....
    As sitepro is going to be removed I need to enable it and make my website fast.

    In the "domain" field, you need to enter the domain of your website. It's our website builder, you don't need to enter the IP address of the FTP server we provide for our own website builder.

  • @Admin said: In the "domain" field, you need to enter **the domain of your website**. It's our website builder, you don't need to enter the IP address of the FTP server we provide for our own website builder.

    I must say that its no use Admin,
    If you enter your domain it would not work,
    e.g. putting domain.tld and still it will say
    "We cant install a website to this server"

Sign In or Register to comment.