Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Open Sources Point Of Sale (OSPOS) installation

hi all.. i have install OSPOS in my free hosting, and then i cant use it by get this error "The installation is not correct, check your php.ini file."

what i know that i need to enable sockets and intl in my php.ini.. can anyone help me?

Comments

  • What is this software all about?
    I'm assuming this is like an e-commerce software

  • The sockets extension is not available on free hosting. You can use socket connectivity using the fsockopen and related stream functions, which are a lot easier to use than the functions provided by the sockets extension.

    The intl extension is installed by default.

  • edited April 3
    > @Admin said:
    > The sockets extension is not available on free hosting. You can use socket connectivity using the fsockopen and related stream functions, which are a lot easier to use than the functions provided by the sockets extension.
    >
    > The intl extension is installed by default.

    can i know how to do that?
  • > @UnknownLolz said:
    > What is this software all about?
    > I'm assuming this is like an e-commerce software

    it’s more to point of sale system..
This discussion has been closed.