Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

not receiving emails even after setting up mx records.

Dear infinity free,
i am unable to receive emails on my domain "wideflare.com" even after setting up the mx records correctly.Please help me.

Comments

  • Are you using Cloudflare?
    If yes then you can't receive email Cause cloudflare breaks incoming email.

  • @yunus18 said:
    Dear infinity free,
    i am unable to receive emails on my domain "wideflare.com" even after setting up the mx records correctly.Please help me.

    Hi! Welcome to Infinityfree Forums!

    I've seen your MX your priority value is 0 kindly change it to 10!
    Your Current Record is 0:mx.epizy.com kindly change it to 10:mx.epizy.com by converting P Value from 0 to 10

    @UnknownLolz said:
    Are you using Cloudflare?
    If yes then you can't receive email Cause cloudflare breaks incoming email.

    No! Even with Cloudflare you can still receive Mails!

  • @yunus18 said:
    Dear infinity free,
    i am unable to receive emails on my domain "wideflare.com" even after setting up the mx records correctly.Please help me.

    Even after changing V to 10 it may took 72 Hours this time called DNS propagation!

  • @yunus18 said:
    Dear infinity free,
    i am unable to receive emails on my domain "wideflare.com" even after setting up the mx records correctly.Please help me.

    I don't see anything odd about your domain which could explain this issue.

    What have you tried to receive email with? If you've only tried forwarders, be sure to try it with an email account as well (to make sure the issue is actually with receiving email and rule out problems with forwarding). And you might want to test it from multiple email providers as well, to rule out issues on the sending side.

    @Ranakhas said:

    @yunus18 said:
    Dear infinity free,
    i am unable to receive emails on my domain "wideflare.com" even after setting up the mx records correctly.Please help me.

    Hi! Welcome to Infinityfree Forums!

    I've seen your MX your priority value is 0 kindly change it to 10!
    Your Current Record is 0:mx.epizy.com kindly change it to 10:mx.epizy.com by converting P Value from 0 to 10

    FYI: The exact numbers used for MX record numbers doesn't matter. The numbers are only used for priorities, for example if you have a primary and a fallback mail server. And even then, the exact numbers don't matter as long as the fallback number is higher than the primary number.

    @UnknownLolz said:
    Are you using Cloudflare?
    If yes then you can't receive email Cause cloudflare breaks incoming email.

    No! Even with Cloudflare you can still receive Mails!

    Not if you're using the Cloudflare integration in the control panel.

This discussion has been closed.