Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Does the integrated Site Builder even work anymore?

It doesn't seem to be able to initiate a transfer to the FTP for whatever reason. I was just gonna use it at a placeholder / under construction landing page so its not that serious of an issue. Just curious why it doesn't appear to be able to install a template. 99.9% sure its not user error here, but maybe it is. shrug

Comments

  • I'm sorry, but which "integrated site builder" are you referring to? We offer multiple site builders.

  • It's the only one i see as an option. The link takes me here : http://www.mysitebuilder.org/kopage.php

  • @ICSWebmaster said:
    It's the only one i see as an option. The link takes me here : http://www.mysitebuilder.org/kopage.php

    We don't maintain that ourselves and all I know is that it's under construction.

  • Yeah it doesn't work lol. It doesn't seem to have permission to actually create and modify files and directories. It tries, but everything fails. Oh well. I'll just put up a basic "under construction" page manually. Thanks!

  • @ICSWebmaster said:
    Yeah it doesn't work lol. It doesn't seem to have permission to actually create and modify files and directories. It tries, but everything fails. Oh well. I'll just put up a basic "under construction" page manually. Thanks!

    If the installation failed once, it doesn't hurt to clear out the directories which were already created before you retry it. I've never seen Kopage successfully clean up a previously failed installation.

  • @ICSWebmaster said:
    Yeah it doesn't work lol. It doesn't seem to have permission to actually create and modify files and directories. It tries, but everything fails. Oh well. I'll just put up a basic "under construction" page manually. Thanks!

    It perfectly works.
    You just have to try again, just have patience and try again.

This discussion has been closed.