Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Several Issues - Please help!

Hello everyone,

I am having difficulty with several aspects of this hosting platform. Firstly, I added my domain as an add-on domain. I also changed the name servers with my domain registrar.

However, it has been several days since I used the site builder and was given the information via email. While attempting to access my site I receive a HTTP ERROR 500 and a "currently unable to handle this request" message. If I try to access my main domain provided in my client area, then I am redirected to a suspendeddomain.org/h address.

Anyone have any idea what I am doing wrong/missing?

Thanks and Kind regards,
AoL2929

Comments

  • An HTTP ERROR 500 is almost always caused by crashing website code. See the knowledge base for more information: https://infinityfree.net/support/http-error-500/

  • @AoL2929 said:
    Hello everyone,

    I am having difficulty with several aspects of this hosting platform. Firstly, I added my domain as an add-on domain. I also changed the name servers with my domain registrar.

    However, it has been several days since I used the site builder and was given the information via email. While attempting to access my site I receive a HTTP ERROR 500 and a "currently unable to handle this request" message. If I try to access my main domain provided in my client area, then I am redirected to a suspendeddomain.org/h address.

    Anyone have any idea what I am doing wrong/missing?

    Thanks and Kind regards,
    AoL2929

    The main domain is created when you sign up to InfinityFree and also it is just normal so that your account will be created.

  • Alright this is the fatal error message I received.

    "...was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0"

  • @AoL2929 said:
    Alright this is the fatal error message I received.

    "...was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0"

    Change your PHP version to 5.6
    You can change this by going to control panel, next go to software section.
    And finally configure your PHP version on Select PHP version settings

  • @AoL2929 said:
    Alright this is the fatal error message I received.

    "...was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0"

    Ask the Provider to update the script or

    Change your PHP version to 5.6
    You can change this by going to control panel, next go to software section.
    And finally configure your PHP version on Select PHP version settings

    Oopssssssssssssssss! Change it to 5.3 because encoded in 5.3 an old version ask the script provider to update!

  • edited May 15

    @Ranakhas
    You're right I was wrong with the line:

    Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0

    I thought it was asking InfinityFree for php to be 5.6.
    What it means that the ionCube runs on php 5.3 and doesn't support 5.4+
    I was so in a rush why I was mistaken. Sorry

  • @UnknownLolz said:
    @Ranakhas
    You're right I was wrong with the line:

    Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0

    I thought it was asking InfinityFree for php to be 5.6.
    What it means that the ionCube runs on php 5.3 and doesn't support 5.4+
    I was so in a rush why I was mistaken. Sorry

    Human makes mistakes if anyone don't make mistakes ones is not human!

  • @AoL2929 said:
    Alright this is the fatal error message I received.

    "...was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0"

    That means your software is ancient. PHP 5.3 is very old and your script developer should update their ionCube version and re-encrypt the software.

    Usually, this means that you're using pirated software. Just don't do that. It's illegal, it's dangerous and it will give you problems like these. Use free software instead or pay for the license.

This discussion has been closed.