Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Error 526 using cluodflare(configured by me) with infinityfree

Site. https://onlinetutorials.gq
I configured cloudflare** for the site to get https** and green lock on my website and I also disabled the cluodflare given in the VISTA panel.. On enabling cloudflare in vista panel I get
**CLOUDFLARE ERROR : Your onlinetutorials.gq's DNS is hosted by CloudFlare. If you'd like to switch to Byethost, you must first deactivate and then delete "onlinetutorials.gq" ;. These options are available in the Settings menu.
**
And whenever I log in to vista panel cluodflare au!aticaly turns on... I known I am messed up with these n anyone provide me some kind guidance or help me with this please
Thanks and regards
Khushit Shah

Comments

  • edited June 13

    @KhushitShah said:
    Site. https://onlinetutorials.gq
    I configured cloudflare** for the site to get https** and green lock on my website and I also disabled the cluodflare given in the VISTA panel.. On enabling cloudflare in vista panel I get
    **CLOUDFLARE ERROR : Your onlinetutorials.gq's DNS is hosted by CloudFlare. If you'd like to switch to Byethost, you must first deactivate and then delete "onlinetutorials.gq" ;. These options are available in the Settings menu.
    **
    And whenever I log in to vista panel cluodflare au!aticaly turns on... I known I am messed up with these n anyone provide me some kind guidance or help me with this please
    Thanks and regards
    Khushit Shah

    What is your problem now exactly? Your site works perfectly.
    If you want to delete it from cloudflare so that you use vPanels cloudflare, go to cloudflare, advanced settings and press delete website, then try again.
    Also if you have changed your NS to cloudflare ones you should rechange them to ns1 - ns5.byet.org

  • An "Invalid SSL Certificate" error is raised by Cloudflare if you set your domain to use "Full (strict)" SSL mode without having a valid SSL certificate installed on your hosting account. Unless you already got an SSL certificate from another certificate provider, you should use "Full" mode instead.

    As for the control panel integration, you can either use the control panel integration for Cloudflare or configure it manually, but you cannot use both.

  • @KhushitShah said:
    Site. https://onlinetutorials.gq
    I configured cloudflare** for the site to get https** and green lock on my website and I also disabled the cluodflare given in the VISTA panel.. On enabling cloudflare in vista panel I get
    **CLOUDFLARE ERROR : Your onlinetutorials.gq's DNS is hosted by CloudFlare. If you'd like to switch to Byethost, you must first deactivate and then delete "onlinetutorials.gq" ;. These options are available in the Settings menu.
    **
    And whenever I log in to vista panel cluodflare au!aticaly turns on... I known I am messed up with these n anyone provide me some kind guidance or help me with this please
    Thanks and regards
    Khushit Shah

    Your site is pretty much working at my end.
    Maybe you have fix the problem as what Admin stated.

Sign In or Register to comment.