Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Migrated from old host but site redirecting to old host's website.

I have moved my wordpress blog to infinityfree. But my url is still showing the old website. I have changed the dns in my domain provider and it is updated as I contacted them and they told me so. whenever I am trying to go to the wordpress dashboard backend it is going to the old dashboard while it should be showing a new one. While trying to open the url I got a new wordpress site a few times but again it is changed to the old site. please help. It's urgent.

Comments

  • What you're experiencing is called DNS Caching or DNS Propagation. Unfortunately, it's just a part of how the internet works. It's described in more detail here: https://infinityfree.net/support/why-doesnt-my-domain-work/

  • @Admin said:
    What you're experiencing is called DNS Caching or DNS Propagation. Unfortunately, it's just a part of how the internet works. It's described in more detail here: https://infinityfree.net/support/why-doesnt-my-domain-work/

    ok. I understand. It has been few hours now. I havw adde two nameservers in my domain dns. Do I need to add more?
    And I have installed wordpress using the softaculous. But in file manager there is no public html folder yet.

  • @suraj27 said:

    @Admin said:
    What you're experiencing is called DNS Caching or DNS Propagation. Unfortunately, it's just a part of how the internet works. It's described in more detail here: https://infinityfree.net/support/why-doesnt-my-domain-work/


    ok. I understand. It has been few hours now. I havw adde two nameservers in my domain dns. Do I need to add more?

    Assuming the two nameservers you configured are our nameservers, and you don't have any other nameservers, you should be good to go.

    @suraj27 said:
    And I have installed wordpress using the softaculous. But in file manager there is no public html folder yet.

    Your website folder is called "htdocs", not "public_html" here.

  • @Admin said:

    @suraj27 said:

    @Admin said:
    What you're experiencing is called DNS Caching or DNS Propagation. Unfortunately, it's just a part of how the internet works. It's described in more detail here: https://infinityfree.net/support/why-doesnt-my-domain-work/


    ok. I understand. It has been few hours now. I havw adde two nameservers in my domain dns. Do I need to add more?

    Assuming the two nameservers you configured are our nameservers, and you don't have any other nameservers, you should be good to go.

    @suraj27 said:
    And I have installed wordpress using the softaculous. But in file manager there is no public html folder yet.

    Your website folder is called "htdocs", not "public_html" here.

    ok. So how long should it take generally? Should I change the ttl value in old server?

  • @suraj27 said:
    @Admin said:

    @suraj27 said:

    @Admin said:
    What you're experiencing is called DNS Caching or DNS Propagation. Unfortunately, it's just a part of how the internet works. It's described in more detail here: https://infinityfree.net/support/why-doesnt-my-domain-work/


    ok. I understand. It has been few hours now. I havw adde two nameservers in my domain dns. Do I need to add more?

    Assuming the two nameservers you configured are our nameservers, and you don't have any other nameservers, you should be good to go.

    @suraj27 said:
    And I have installed wordpress using the softaculous. But in file manager there is no public html folder yet.

    Your website folder is called "htdocs", not "public_html" here.

    ok. So how long should it take generally? Should I change the ttl value in old server?

    Have you tried clearing your DNS cache?

  • @ChrisPAR said:

    @suraj27 said:
    @Admin said:

    @suraj27 said:

    @Admin said:
    What you're experiencing is called DNS Caching or DNS Propagation. Unfortunately, it's just a part of how the internet works. It's described in more detail here: https://infinityfree.net/support/why-doesnt-my-domain-work/


    ok. I understand. It has been few hours now. I havw adde two nameservers in my domain dns. Do I need to add more?

    Assuming the two nameservers you configured are our nameservers, and you don't have any other nameservers, you should be good to go.

    @suraj27 said:
    And I have installed wordpress using the softaculous. But in file manager there is no public html folder yet.

    Your website folder is called "htdocs", not "public_html" here.

    ok. So how long should it take generally? Should I change the ttl value in old server?

    Have you tried clearing your DNS cache?

    yeah i have flushed dns using command prompt.

  • @suraj27 said:

    @ChrisPAR said:

    @suraj27 said:
    @Admin said:

    @suraj27 said:

    @Admin said:
    What you're experiencing is called DNS Caching or DNS Propagation. Unfortunately, it's just a part of how the internet works. It's described in more detail here: https://infinityfree.net/support/why-doesnt-my-domain-work/


    ok. I understand. It has been few hours now. I havw adde two nameservers in my domain dns. Do I need to add more?

    Assuming the two nameservers you configured are our nameservers, and you don't have any other nameservers, you should be good to go.

    @suraj27 said:
    And I have installed wordpress using the softaculous. But in file manager there is no public html folder yet.

    Your website folder is called "htdocs", not "public_html" here.

    ok. So how long should it take generally? Should I change the ttl value in old server?

    Have you tried clearing your DNS cache?

    yeah i have flushed dns using command prompt.

    Can you please tell us your domain to verify if the DNS is actually propagated.

  • @UnknownLolz said:

    @suraj27 said:

    @ChrisPAR said:

    @suraj27 said:
    @Admin said:

    @suraj27 said:

    @Admin said:
    What you're experiencing is called DNS Caching or DNS Propagation. Unfortunately, it's just a part of how the internet works. It's described in more detail here: https://infinityfree.net/support/why-doesnt-my-domain-work/


    ok. I understand. It has been few hours now. I havw adde two nameservers in my domain dns. Do I need to add more?

    Assuming the two nameservers you configured are our nameservers, and you don't have any other nameservers, you should be good to go.

    @suraj27 said:
    And I have installed wordpress using the softaculous. But in file manager there is no public html folder yet.

    Your website folder is called "htdocs", not "public_html" here.

    ok. So how long should it take generally? Should I change the ttl value in old server?

    Have you tried clearing your DNS cache?

    yeah i have flushed dns using command prompt.

    Can you please tell us your domain to verify if the DNS is actually propagated.

    www.confusedengineers.in

  • @suraj27 said:

    @UnknownLolz said:

    @suraj27 said:

    @ChrisPAR said:

    @suraj27 said:
    @Admin said:

    @suraj27 said:

    @Admin said:
    What you're experiencing is called DNS Caching or DNS Propagation. Unfortunately, it's just a part of how the internet works. It's described in more detail here: https://infinityfree.net/support/why-doesnt-my-domain-work/


    ok. I understand. It has been few hours now. I havw adde two nameservers in my domain dns. Do I need to add more?

    Assuming the two nameservers you configured are our nameservers, and you don't have any other nameservers, you should be good to go.

    @suraj27 said:
    And I have installed wordpress using the softaculous. But in file manager there is no public html folder yet.

    Your website folder is called "htdocs", not "public_html" here.

    ok. So how long should it take generally? Should I change the ttl value in old server?

    Have you tried clearing your DNS cache?

    yeah i have flushed dns using command prompt.

    Can you please tell us your domain to verify if the DNS is actually propagated.

    www.confusedengineers.in

    Your website name servers could not be contacted or we are not able to get a response with it.
    It might take some time for the dns nameservers to fully propagate.

  • @UnknownLolz said:

    @suraj27 said:

    @UnknownLolz said:

    @suraj27 said:

    @ChrisPAR said:

    @suraj27 said:
    @Admin said:

    @suraj27 said:

    @Admin said:
    What you're experiencing is called DNS Caching or DNS Propagation. Unfortunately, it's just a part of how the internet works. It's described in more detail here: https://infinityfree.net/support/why-doesnt-my-domain-work/


    ok. I understand. It has been few hours now. I havw adde two nameservers in my domain dns. Do I need to add more?

    Assuming the two nameservers you configured are our nameservers, and you don't have any other nameservers, you should be good to go.

    @suraj27 said:
    And I have installed wordpress using the softaculous. But in file manager there is no public html folder yet.

    Your website folder is called "htdocs", not "public_html" here.

    ok. So how long should it take generally? Should I change the ttl value in old server?

    Have you tried clearing your DNS cache?

    yeah i have flushed dns using command prompt.

    Can you please tell us your domain to verify if the DNS is actually propagated.

    www.confusedengineers.in

    Your website name servers could not be contacted or we are not able to get a response with it.
    It might take some time for the dns nameservers to fully propagate.

    it has been more than 10 hours. how more it will take? Sometimes whenever I am trying to access the url it is showing the basic wordpress blog homepage as I have not imported anything on the new host. But sometimes it is landing me up in the old host's website and showing default placeholder : no website exists at this location as I have deleted all the files and databases from old host and I have even cancelled the hosting service from old host. I did not have much content on old website although I have backed up with a migration plugin. I just want my url to work and I cannot even get into the wordpress dashboard backend. After putting username and password it is showing 404 not found erroe.

  • @suraj27 said:

    @UnknownLolz said:

    @suraj27 said:

    @UnknownLolz said:

    @suraj27 said:

    @ChrisPAR said:

    @suraj27 said:
    @Admin said:

    @suraj27 said:

    @Admin said:
    What you're experiencing is called DNS Caching or DNS Propagation. Unfortunately, it's just a part of how the internet works. It's described in more detail here: https://infinityfree.net/support/why-doesnt-my-domain-work/


    ok. I understand. It has been few hours now. I havw adde two nameservers in my domain dns. Do I need to add more?

    Assuming the two nameservers you configured are our nameservers, and you don't have any other nameservers, you should be good to go.

    @suraj27 said:
    And I have installed wordpress using the softaculous. But in file manager there is no public html folder yet.

    Your website folder is called "htdocs", not "public_html" here.

    ok. So how long should it take generally? Should I change the ttl value in old server?

    Have you tried clearing your DNS cache?

    yeah i have flushed dns using command prompt.

    Can you please tell us your domain to verify if the DNS is actually propagated.

    www.confusedengineers.in

    Your website name servers could not be contacted or we are not able to get a response with it.
    It might take some time for the dns nameservers to fully propagate.

    it has been more than 10 hours. how more it will take? Sometimes whenever I am trying to access the url it is showing the basic wordpress blog homepage as I have not imported anything on the new host. But sometimes it is landing me up in the old host's website and showing default placeholder : no website exists at this location as I have deleted all the files and databases from old host and I have even cancelled the hosting service from old host. I did not have much content on old website although I have backed up with a migration plugin. I just want my url to work and I cannot even get into the wordpress dashboard backend. After putting username and password it is showing 404 not found erroe.

    Your site works for me, but it's completely BROKEN.
    WordPress doesn't load up correctly, are you aware of these issues?

  • @suraj27 said:
    @Admin said:

    @suraj27 said:

    @Admin said:
    What you're experiencing is called DNS Caching or DNS Propagation. Unfortunately, it's just a part of how the internet works. It's described in more detail here: https://infinityfree.net/support/why-doesnt-my-domain-work/


    ok. I understand. It has been few hours now. I havw adde two nameservers in my domain dns. Do I need to add more?

    Assuming the two nameservers you configured are our nameservers, and you don't have any other nameservers, you should be good to go.

    @suraj27 said:
    And I have installed wordpress using the softaculous. But in file manager there is no public html folder yet.

    Your website folder is called "htdocs", not "public_html" here.

    ok. So how long should it take generally? Should I change the ttl value in old server?

    Like the article said, up to 72 hours but usually less.

    Changing the TTL value will not help, because:

    • It's the TTL of the domain registry which is important when changing nameservers, and you can't configure that.
    • TTL values are read once and then not checked again until the TTL expires. So if your normal TTL is 1 day and you want to reduce it to 5 minutes, you need to change the TTL at least 1 day before making any changes. If you reduce the TTL after making changes, they will also see the new DNS records when their old cache expires.
This discussion has been closed.