Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

something went wrong! It seems that application is already installed!

Hi.I upload my nextpost script.and when I start process of installation fill the blank then press installation I faced with something went wrong! It seems that application is already installed! error.I delete my database and then upload my code again but it isnt solve. I asked others install it succefully and they say If you’ve get any error during the first installation, then probably something on server configuration is not correct. Please check your PHP error log, fix the error.
please help me to solve my problem and install the script.my site is http://next1.epizy.com/4.1.1/NextPost/nextpost[www.20script.ir]/

Comments

  • @smhb93 said:
    Hi.I upload my nextpost script.and when I start process of installation fill the blank then press installation I faced with something went wrong! It seems that application is already installed! error.I delete my database and then upload my code again but it isnt solve. I asked others install it succefully and they say If you’ve get any error during the first installation, then probably something on server configuration is not correct. Please check your PHP error log, fix the error.
    please help me to solve my problem and install the script.my site is http://next1.epizy.com/4.1.1/NextPost/nextpost[www.20script.ir]/

    It needs the OpenSSL extension right?
    I'm not sure if you can run it here.

  • edited August 9

    @UnknownLolz
    yes I think It need this feature.the site says
    OpenSSL: PHP OpenSSL extension must be installed and enabled. This is required for secure data encryption. OpenSSL version must be 1.0.1c or above.
    Outdated OpenSSL extension might cause several issues.

    what should I do?

  • Social media auto posting sites are not allowed here, because they are often used to spam. Please remove that software from your account.

  • edited August 9

    @Admin
    tnx I didnt know this problem.would u please introduce a hostsite that compatible with my script?

  • @smhb93 said:
    @Admin
    tnx I didnt know this problem.would u please introduce a hostsite that compatible with my script?

    I'm sorry, I can't tell you which hosts would allow such scripts.

This discussion has been closed.