Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Domain redirects to suspendeddomain.org

My web was working smooth and properly. Suddenly, It just started redirecting to suspendeddomain.org. I didn't do any change to DNS neither my account got deactived nor suspended. My account status says Active. I wonder what is happening. Also i check knowledge base and i think my issue is not there within redirecting to suspendeddomain.org topic.

Comments

  • After i post it, My website began working as usual. I have no idea what happened. I think you should be noticed just in case you know.

  • If you did check knowledge base articles you probably know why this redirect arrives, if your account became suspended - you should receive information about that on email or in your control panel, so next time you'll reach the limits - go for it. It cannot redirect without reason.

  • As i said before, My account status says Active and it is clear to anyone. No offense but i didn't get any email about anything happened. Also i am the one who is visiting so limit shouldn't be that low. Furthermore, As i said before, I know it should not happen just like you claimed but it did somehow that's why i thought you should be noticed of.

  • @tvman99 said:
    As i said before, My account status says Active and it is clear to anyone. No offense but i didn't get any email about anything happened. Also i am the one who is visiting so limit shouldn't be that low. Furthermore, As i said before, I know it should not happen just like you claimed but it did somehow that's why i thought you should be noticed of.

    Hi,
    You can read here for more information about why site's redirect to suspendeddomain.org.
    https://infinityfree.net/support/why-does-my-domain-redirect-to-suspendeddomain-org/

  • @UnknownLolz said:

    @tvman99 said:
    As i said before, My account status says Active and it is clear to anyone. No offense but i didn't get any email about anything happened. Also i am the one who is visiting so limit shouldn't be that low. Furthermore, As i said before, I know it should not happen just like you claimed but it did somehow that's why i thought you should be noticed of.

    Hi,
    You can read here for more information about why site's redirect to suspendeddomain.org.
    https://infinityfree.net/support/why-does-my-domain-redirect-to-suspendeddomain-org/

    @UnknownLolz said:

    @tvman99 said:
    As i said before, My account status says Active and it is clear to anyone. No offense but i didn't get any email about anything happened. Also i am the one who is visiting so limit shouldn't be that low. Furthermore, As i said before, I know it should not happen just like you claimed but it did somehow that's why i thought you should be noticed of.

    Hi,
    You can read here for more information about why site's redirect to suspendeddomain.org.
    https://infinityfree.net/support/why-does-my-domain-redirect-to-suspendeddomain-org/

    I already read it. Probably you didn't read my whole post. No offence.

  • You sure you don't have any script which is prohibited (such as chat, bot, automated script/shells, etc)? I think it's on ToS and Knowledgebase too

  • @Joo_Nath you've stucked on this fucking word that called "TOS" stop please, I BEG YOU.
    Anything that doesn't blocked by security system is allowed, except some things, I guess, but that's correct statement!

    @tvman99 I don't get your problem. If you account is suspended - go to the cPanel and see reason. IF YOU CANT:

    • Let us see it, record video, where your domain is redirecting to suspended one, then show us cPanel, if there's no problems - make sure you've logged in right account - so show added domains in your panel. No one here really gonna believe you till we don't see it by ourselves.

    Also make sure that you don't redirecting your domain with urself, via some .htaccess rules, php files, however else.

  • edited September 3

    He specifically told us in the first post that his account is not suspended but got redirected there. Which mean he must already visit his cPanel to check that out.
    So let's think outside that boundary little bit, who knows it might be working?

    But since his problem is somewhat solved and just trying to tell us here. I think I have no more to say, because the next step should be done by IF insider (also if there's any)

  • @Joo_Nath yeah maybe, but those typical awkward users could miss/skip/don't mind something. However, the suspendeddomain is created to redirect suspended accounts and definitely not being used for something else don't you think?

    Whatever, if admin gonna find out something on his account that is really goes outta usual situation — then we literally couldn't help. I bet on awkward.

    Until author will not provide more information — our messages useless, please don't create another mess.

  • I must clarify something here. As i said in my 3rd post(4th post from the top), I check my cpanel and it said active with the background of green. I dont have anything illegal. While i was working(visitting) my site for about 2 hours continuously. Suddenly it redirected me, and i checked everything and there was nothing. In terms of TOS or knowledge base, My site should not be redirecting but it was. Also as i claimed before, It fixed somehow without me doing anything. Since then it is working as usual. I dont know what happened. And i do not want it to happen again.

  • @tvman99 said:
    I must clarify something here. As i said in my 3rd post(4th post from the top), I check my cpanel and it said active with the background of green. I dont have anything illegal. While i was working(visitting) my site for about 2 hours continuously. Suddenly it redirected me, and i checked everything and there was nothing. In terms of TOS or knowledge base, My site should not be redirecting but it was. Also as i claimed before, It fixed somehow without me doing anything. Since then it is working as usual. I dont know what happened. And i do not want it to happen again.

    I don't know either. If your account is active, your domain name is configured correctly and have been so for long enough for any caches to expire, then you should not see this error.

    If you still have a website where you see this error, please share the URL so we can verify it.

  • Guys, Seriously. Please read all my posts carefully. The problem was happened then it solved itself somehow. Now it is fine. PROBLEM SOLVED ALREADY. There is nothing to do except keeping it in mind that the problem is happened before.

  • You guys are not reading whole post. 3 from the last sentence is "Since then it is working as usual.". Now close this issue please. Making me stressed even after the problem is solved. Now my site has cache issues. UGH... guys really?!

  • I don't know what's happening. I purged everything and changed to development mode on cloudflare. I have api.php in htdocs. When i go to marena.ml/api.php it redirects to marena.ml(i set it up 404 error => home) because of 404 error. I changed stats.php to stats1.php. When i go to marena.ml/stats.php it shows as usual but it shouldn't because there is no stats.php anymore

  • @tvman99 said:
    I don't know what's happening. I purged everything and changed to development mode on cloudflare. I have api.php in htdocs. When i go to marena.ml/api.php it redirects to marena.ml(i set it up 404 error => home) because of 404 error. I changed stats.php to stats1.php. When i go to marena.ml/stats.php it shows as usual but it shouldn't because there is no stats.php anymore

    That should be a problem with your and CloudFlare cache.
    Clear both.

  • I deleted my cloudflare site. Also i cleared my cache and checked using proxy and vpn the issue is still the same. Oh god, You guys cannot read my posts whole and stressed me out then this issue came out. No offense but is it fu**ing coincidence. Try it yourselves. marena.ml. There is no stats.php. There are stats1.php and api.php. Go to each one of 3 php files.

  • It's MyBB forum, maybe some .htaccess url rewrites on your site?
    stats.php:
    You cannot view the statistics page as it has been disabled by the Administrator.
    stats1.php -> Home page 302 redirect
    api.php:
    JSON OBJECT:
    {"": "Admin","76561198126162444": "tvman99"}

    I'm really sorry for those helpers, I know how it feels to receive answers like that cause was in the same situation, but, excuse me, can you explain current problem, and is your and my page results are the same?

  • edited September 29

    can confirm this also for my hosted domain
    even is some files are present via FTP, domain points to some old backup I think
    I have also disabled cloudflare and cleared DNS cache and same
    https://crdroid.net

  • @Gwolf2u can you say about specific files?

  • edited September 29

    my case is index.php and also dl.php
    well my main files from root dir are changed since yesterday as I updated website
    website source is here (what should be listed on domain and is not there)
    https://github.com/crdroidandroid/crdroid.net

    edit:
    pushed website files again via FTP and while seem to work for a refresh, now again is not working

  • all my files were the old ones. It seems like it restored from backups or something like that. Even my custom created folders disappeared and now it works fine.

  • I've checked this issue with iFastNet and it's caused by the system migration currently being performed. There is more information about it here: https://forum.infinityfree.net/discussion/4864/current-404-errors-outdated-files-database-errors

Sign In or Register to comment.