Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Comments

  • To stop displaying Directory Listing you need to add index file there, like index.html, index.php

  • Make sure you upload website files directly to the htdocs folder. So move all the files from the BizPage folder directly to the htdocs folder.

  • Also to disable it globally in your site, so your folders that doesn't have any index file will be good.
    Insert this code Options -Indexes to your .htaccess

Sign In or Register to comment.