Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Website is not Loading Properly, is server down for everyone ?

I am unable to login WordPress admin panel 404 error . Is server down for everyone or just for me.

Comments

  • @Sameer4184 said:
    I am unable to login WordPress admin panel 404 error . Is server down for everyone or just for me.

    wp-admin panel redirects to https://theflashpoint.xyz/404 . Web page also loading very slow. i have no visitors till now just getting started.

  • the first thing I noticed
    is that it is an effective rewrite (redirection) from www to naked non-www address
    but all your resources use the www variant

    that must be corrected first

    after that it would be good to disable cloudflare but then you will lose https
    so you'll have even more trouble !!!

    but, to get started, try running the development mode in cloudflare and purge cache after that

    access via FTP and physically check if there is a wp-admin folder
    and at which address, as well as the wp-login.php file
    if you find it try to visit it by entering a valid address in the browser

    it's possible that some plugin has moved or hidden somewhere else admin login page
    so it is recommended to rename folder plugins and temes ( for example in Xplugin)
    so that they are temporarily disabled
    and then try to access the admin login page

    if you have a successful login on the dashboard - then return the folder names to the original, and than disable one by one plugin that is a possible culprit for problems

    also should be tested .htaccess file, etc.

    btw. always clear the browser cache with CTRL + F5

  • @OxyDac said:
    the first thing I noticed
    is that it is an effective rewrite (redirection) from www to naked non-www address
    but all your resources use the www variant

    that must be corrected first

    after that it would be good to disable cloudflare but then you will lose https
    so you'll have even more trouble !!!

    but, to get started, try running the development mode in cloudflare and purge cache after that

    access via FTP and physically check if there is a wp-admin folder
    and at which address, as well as the wp-login.php file
    if you find it try to visit it by entering a valid address in the browser

    it's possible that some plugin has moved or hidden somewhere else admin login page
    so it is recommended to rename folder plugins and temes ( for example in Xplugin)
    so that they are temporarily disabled
    and then try to access the admin login page

    if you have a successful login on the dashboard - then return the folder names to the original, and than disable one by one plugin that is a possible culprit for problems

    also should be tested .htaccess file, etc.

    btw. always clear the browser cache with CTRL + F5

    I am a Fresher to do this type of work ? Getting help in detailed way would be appreciated ?

  • you need to decide which type of address you want to use
    www or naked for wordpress and then strictly stick to that

    there are various ways but I'm afraid to mention anything :smiley:
    and the reason is a possible redirection loop :neutral:

    because I do not know what is the state in .htaccess, in plugins, in cloudflare, etc.
    who knows what you have changed intentionally or not intentionally

    it's essential to examine and adjust values in wp-config.php file

    define ('WP_HOME', 'http or httpS: // www or not .domain.com');
    define ('WP_SITEURL', 'http or httpS: // www or not .domain.com');
    
  • @OxyDac said:
    you need to decide which type of address you want to use
    www or naked for wordpress and then strictly stick to that

    there are various ways but I'm afraid to mention anything :smiley:
    and the reason is a possible redirection loop :neutral:

    because I do not know what is the state in .htaccess, in plugins, in cloudflare, etc.
    who knows what you have changed intentionally or not intentionally

    it's essential to examine and adjust values in wp-config.php file

    define ('WP_HOME', 'http or httpS: // www or not .domain.com');
    define ('WP_SITEURL', 'http or httpS: // www or not .domain.com');
    

    its plugin conflict " WPS Hide Login" , Now i am able to login to dashboard.
    next is i dont have the below two lines in wp-config.php

    define ('WP_HOME', 'http or httpS: // www or not .domain.com');

    define ('WP_SITEURL', 'http or httpS: // www or not .domain.com');
    

    Next how to stick between https or www where to find it.

    in ht.access i have the below lines

    BEGIN WordPress


    RewriteEngine On
    RewriteBase /
    RewriteRule ^index.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]

    END WordPress

    next in cloudflare i used website address as theflashpoint.xyz

  • how much it seems to me you've done everything - congratulations

  • @OxyDac said:
    how much it seems to me you've done everything - congratulations

    ♥Thank you for you time in Helping me♥

  • yw and good luck :blush:

Sign In or Register to comment.