Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Missing access to website - albeit website is on-line

edited November 29 in Support Forums

I missed the opportunity to migrate my website (due to SitePro changes) to another host in July 2018 and I am the only one to blame for this misfortune. The website is still on-line, but I do not know how to get access to it. Nor do I know how to contact the current host. If the website is on-line, someone must be hosting it. Please advise.

Comments

  • If I understand your message correctly, you say your website is online, but you don't even know if the websites is hosted with us? Because if so, I don't know either. I could check it for you, but I to know which website you're talking about.

  • Hi Admin. Thank you for offering to help me out here. My website is http://jakobholt.com/

  • @JakobH said:
    Hi Admin. Thank you for offering to help me out here. My website is http://jakobholt.com/

    I also own www.farbzeug.com

  • @JakobH said:
    Hi Admin. Thank you for offering to help me out here. My website is http://jakobholt.com/

    Your website is online, being hosted with us, and you should still be able to access SitePro. All you need to do is to login to your client area, click Manage Account and then scroll down to the Site Builders list. From there you can login to the builder and make changes to your website.

    That said, you should still move away as soon as possible. While the builder is still working now, it might cease to work at any time.

  • Hi Admin. I followed your instructions and logged into the client area (https://app.infinityfree.net/accounts). I found Accounts/Active Accounts: 0/3 and cannot locate the Site Builders list. Please let me know what I am doing wrong. As per your request, I will shift my websites to another host ASAP.

  • @JakobH said:
    Hi Admin. I followed your instructions and logged into the client area (https://app.infinityfree.net/accounts). I found Accounts/Active Accounts: 0/3 and cannot locate the Site Builders list. Please let me know what I am doing wrong. As per your request, I will shift my websites to another host ASAP.

    P.S. Do the nameservers play a significant role in this matter?

  • @JakobH said:
    Hi Admin. I followed your instructions and logged into the client area (https://app.infinityfree.net/accounts). I found Accounts/Active Accounts: 0/3 and cannot locate the Site Builders list. Please let me know what I am doing wrong. As per your request, I will shift my websites to another host ASAP.

    You're logging in to the wrong client area account. The domain is hosted with us, but on a different email address. You are probably logging in with your Gmail address, but the account is registered to your GMX address instead.

  • Thanks. Got it :-)

Sign In or Register to comment.