Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Softaculous laravel needs php version 7.1.3 or higher to work

I'm trying to use laravel on my project. I installed using your softaculous program. Well, the Laravel version that it installs is 5.7.15 and it needs PHP >= 7.1.3, but your latest PHP version is 7.0.19 .
It needs to be updated @Admin in order to be compatible with Softaculous Laravel package. Will you do it?

Comments

Sign In or Register to comment.