Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

cant access my new blog "http://harvesterschurchkw.rf.gd"

good day

I want to ask how to fix this one..

my website is "http://harvesterschurchkw.rf.gd"

and i install wordpress on it for my blog...

but when I started to give my website to my friend to view it ... he say they only see the file manager not the website..

How to fix this? thank you

Godbless

church@al-hezam.com

Comments

  • The problem is that you installed Wordpress to the subdirectory wp instead of the main directory of your website. The Softaculous auto installer installs scripts to a subdirectory by default. If you want the script to be installed to the main directory of your website, you need to explicitly empty the installation path in the auto installer.

    The easiest way to proceed right now would be to delete the old installation and install a new one with the correct options. However, if you already put a lot of work in the site, it's possible to move the installation directory as well.

    You'll need to move all the contents from the htdocs/wp/ directory to the htdocs directory itself. You can do that with the file manager or an FTP client. You'll also have to change some URL settings for Wordpress. The Moving Wordpress documentation explains where to find the settings. You don't need to change any database settings.

This discussion has been closed.