502 Bad Gateway

epiz_29178346
https://www.digitalhandyman.epizy.com/

502 Bad Gateway

I was trying to view my webpage this morning. It struggled for a while and then said 502 Bad Gateway.

It did work OK for a day and a half, so I informed all my friends about it. Now, they will be disappointed when they can’t see my site.

Can somebody let me know what’s going on and what can be done about it? Thanks.

Your having a DNS issue. Please remove the domain from your account, refresh the page, and add it back. You should not loose any files in the process, but take a backup just in case.

I am not quite getting it.

Will I have to go thru’ installation of the SSL all over again?

SSL? No.

Just go to the addon domains section (or sub-domain section) and delete your domain. Than go to the sub-domains section and add it back.

Trying to locate the addon domains section (or sub-domain section) as you mention. Can’t find it.

Can you please provide a link to that section? Thanks.

Can someone please show me how to do what Greenreader9 is suggesting above. I have spent the last three hours looking for the place where I can delete the domain and then re-enter it.

Thanks.

Here

Looks ok to me

1 Like

Thanks KangJL.

It seems to be working OK now. But I still need to know what went wrong. Sometimes it works OK and sometimes it doesn’t.

I have looked all over the infinityfree website and cannot find a screen that looks like the screenshot you have posted. So, is this on the infinityfree website, or some other website.

But thanks for your input. I am just a retired guy trying to make free websites for family and friends.

1 Like

This is from VPanel

2 Likes

Thank you KangJL

1 Like