553 Can't open that file: Read-only file system

does it matter? i was looking for a way to upload big files. so we got into fight(with filezila) and i guess. i messed up the ftp somewhere along the line…

You can’t upload files bigger than 10000 KBs (10 MBs on Linux systems).

i’m using windows 8.1. i fixed that with google drive. now this problem popes up. well it’s not that bad. something new to learn… so about the error. have you seen such problem before?

No, never on my life and my experience with FTP. My file system is read-write, so I can read files and upload them. Maybe you’re trying to upload files in the wrong folder; the right one is htdocs, or the account has not read-write permissions. So try to remove the domain, create a new account with the domain name you want (example: dungeonmaster.epizy.com) and upload the new files with the net2ftp File Manager present on your Control Panel.

ohhh. that’s nice idea. i try…

it got even more messed up. it says i have to pay for new domain…!

I’m trying to understand this topic, but I still don’t understand where or when you see this error. Can you please answer all the topics in the topic template?

not sure what you mean. but perhaps it’s a temporary problem. when i first made my site. sometimes whole site would go down. i try again tomorrow to see any changes.
the permission for files was forcefully set to read-only and i couldn’t change. it…

That is a temporary issue, and should be resolved soon after the Admin receives a reply from iFastNet. We don’t know for now when the issue will be resolved.

Hi, I have the same issue it seems.
Earlier today I uploaded a bunch of files via ftp. It worked.
I kept editing a file and reuploading it. It is a small file (5Ko).

But suddenly about 1h ago I got error messages about permission denied and read-only filesystem.
I cannot remove, upload or rename anything.

I tried the web based file manager (https://mftp.infinityfree.net/#), same results.

if it’s like that then I’m not in a hurry it was probably my own fault … I go practice some programming or something until it gets fixed…

is that so? then it’s not my fault then…:sweat_smile: well maybe they are working on their server or something…

at first i thought i finally gon and don it…:fearful::sob:

My site also has this problem. It was working normally, but started not saving any files, I can only read files that are there. Not even Filezilla can write any files anywhere. Error Appears: 553 Can not Open This File: read-only file system

My website is http://detaquaritin.ga


I have this problem as well. It also shows a STOR failure error.

I would like to help all of you, but I can’t do so if you don’t provide me with the information I need. The fact that many people are experiencing this issue probably means that something is going on, but I don’t have enough information to tell what that is. Again, can you please answer the questions from the topic template?

Same problem here. Where is that template? I will provide you all the info needed.

I have listed types problem that i am having since 5-Jun-2019

Like i am getting these Errors:

  1. When Installing or Deleting a plug-in, or Uploading a Media File it just asks for FTP Configuration.

  1. I can’t enter Softaculous Apps Installer.

  1. I can’t Edit any File using Online File Manager.

  1. Neither can i Edit any file using this File Manager.


I’ve did some checks myself, and I can confirm that there is an issue with at least a part of the websites. I’ve described the issue in more detail here:

Note that this issue only affects some accounts. If you followed the instructions in that post and see that your account is not affected by that specific issue, please let me know which website that is so I can check it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.