Access Denied

$host = "";
$userName = "epiz_26573078";
$passWord = "vjcdTS9wR2FR0Ci"; 
$dataBase = "epiz_26573078_gameSite"; 


(please specify the website or account you are asking about)

Error Message

Error connecting to database: Access denied for user ‘epiz_26573078’@‘’ (using password: YES)

There has been a query error:
No content is available at this time. Please check back soon.

Other Information

the home.php file opens with this error. In the includes folder, I have the dbc.php file uploaded in the File Manager but it will not show on the URL link when I go to open it. I have deleted the db and recreated the gameSite and everything imported correctly. It is still not working when I go to load the page. Please help!

Before you do anything else, please edit the password out of this post.

Can you make sure that everything exists and is populated in phpMyAdmin?

How do I edit the original post? I don’t see any icons that let me update it.

Attached are the images from phpMyAdmin.

I see you have a directory called includes. Inside, there is no file named dbc.php, however there is dbc_admin.php.

Check to see if your cPanel password was changed.

I did have to change my CPanel password because it was not letting me login.
My CPanel is only 8 characters long.
The main password is the one above.

Should I updated the $passWord to the CPanel one?

I believe there is a button at the bottom of your post that has a pencil, which lets you edit the post.


Yes, you should. Also, now you should change your password as well. I suspect this is why it wasn’t working.

  1. Don’t put your password in a public post. If you edit it, it is still visible.

  2. You need to reset both your account and control panel password.

  3. The My SQL password and Client area password of completely different.

1 Like

I have changed my password

I updated the script with the panel password.

I reuploaded my dbc.php and dbc_admin.php files. The dbc.php file uploads in the File Manager but it does not display in the Directory Listing still.

Clear your cache

I only have a bookmark, link or reply option.

I cleared my cache, reuploaded dbc.php file and it is still not showing.

I reset my infinityfree password again and replaced that in the code. It is now working.
So weird!! Thank you all for your help.

1 Like

Not a problem!

@YT_Xaos, I believe you have to have “member” status or above to edit your posts.


Might be so.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.