Cannot access MySQL databases on Google Chrome


#1

Under "Control Panel" >> "MySQL Databases" >> "Current Databases" on the column named "PHPMyAdmin", the "Admin" blue buttons were supposed to bring me to my MySQL databases, but this error showed on my Google Chrome browser.


This page isn’t working

185.27.134.10 redirected you too many times.

  • Try clearing your cookies.
ERR_TOO_MANY_REDIRECTS

I have fixed this issue by clearing all my cookies every time this comes up, which isn't much of a problem as it is still self-fixable, although it comes up almost too often to cause frustration, as my login information on other sites would be forgotten too.
This time the problem persisted through all the usual solutions: I tried clearing the cookies a few times, restarting browser, restarting Windows 10, checking that my Google Chrome is indeed updated, and it happens to every database I have. 
More embarrassingly, the website works as expected on Microsoft Edge and Mozilla Firefox, but much more inconsistently on Google Chrome (sometimes part of the MySQL interface is loaded and pretends it has already finished). I wonder if this is a problem that happens to specifically just one of the MySQL hosting servers, so the IP address is provided in the error page. 
In the meantime I would be using Mozilla Firefox for accessing the databases but I hope one day it would work consistently on Google Chrome as it is my main browser and presumably many others'.
Thank you very much!

#2

There was an issue with the permissions configured for your database. I’ve synchronized these permissions for your account, so you should be able to access phpMyAdmin again.


#3

Thanks for the quick response. However, after having those permissions synchronized, I can only access 1 of all 8 databases. The first time I loaded the “MySQL Databases” page it says “Currently using 8 of 400 available databases.” but only showing one database (one row) in “Current Databases”, after reloading the page it says “Currently using 1 of 400 available databases.”. Have my databases been deleted instead? I only have a rather old backup of all the data, hopefully it’s not the case.
*Update: The databases are probably not deleted, as the php files on the website can still access data from those databases, the permissions on 7 of the remaining databases might just be reassigned incorrectly.


#4

I only see one database on your account right now. Do you know the names of the database which went missing?


#5

They are all named with my epiz ID as their prefices:
“epiz_22937823_”
immediately followed by
“academe”
“flow”
“store”
“messages”
“timeline”
“calendar”
“dictionary”
Thank you!
*Edit: “dictionary” is not empty at all and is very important instead


#6

Sorry for interrupting but the issue is not fixed. Considering it might just be a small problem of reassigning the user permissions that shouldn’t have been changed in the first place, and it has almost been a week. Is there a way you can help me fix it first? I have not been able to progress on the website for quite some time. Thank you!


#7

I’m sorry about the delay. I didn’t notice your last response, probably because the read statuses weren’t properly migrated when switching the forum software.

I’ve resynched the database credentials and it seems to have done the trick. All 8 databases seem to be accessible again.


#8

I figured about the delay, it’s okay. I believe the issue is still unfixed though, I do see the “1 of 400” changing to “8 of 400” now, but they are still practically inaccessible (i.e. there are no buttons to get to where the MySQL panel is), as in “Current Databases” still only has 1. Is there more than one access permission settings you need to tweak before it both showing up as accessible and also showing buttons there for me to access?
And I am also having slight concerns about the loading times of pages on my website. Before this MySQL incident and the ongoing “404 Errors, suspendeddomain.org, FTP errors” issue, which I also experienced for a period of time, the pages usually have a loading time of around 1-3 seconds, but now it takes on average around 30 seconds to load a page. Is this still related to the ongoing issue which other websites/DDoS attacks/upstream provider’s server problems might be drawing CPU power by PHP, that normal loading speed should be automatically restored when the issues are resolved? If so I will not worry about it.


*Update: after a while “8 of 400” went back to “1 of 400” just like last time, probably as it automatically detected that I do not have full permission so it removed my permissions completely. This time when u fix it can u make sure it will show up in my “Current Databases”? Thanks!asdfdfg


#9

Sorry but I am posting this reply again in case the read statuses did not properly register again, and although I am not in a great hurry, it would be better if I can access my MySQL databases. In fact, my website is still in development stages and it has been more than 1 week that I cannot really work on it. I would appreciate a lot if the problem can be fixed soon, thank you!


#10

I checked your control panel and all databases are visible and accessible to me:


#11

It is now. Thank you very much. I will reply to this if this happens again in two months. You viewing the content might have updated it.