Can't Access FTP

Can you please share your epiz username?

1 Like




I got in and I am able to control the files again


Username: epiz_30830429

Error: Home directory not available - aborting

Related Topic:

I have the same error but it’s not a new account, yesterday it worked fine…
Thank you for your help and sorry for my bad english^^

Same issue here

My website is hosted on - it was down for a while (I’m assuming due to the issue mentioned in Multiple IP's Down) and I lost access to FTP/File manager at the same time as the website outage.

I can see that the site is back up now, and the original forum post indicates that the outage has been fixed, but I still don’t have access to FTP/File manager

When i try to connect to using filezilla, it gives me the message:

Status: TLS connection established.
Command: USER epiz_30805852
Response: 331 User epiz_30805852 OK. Password required
Command: PASS ***************
Response: 421 Home directory not available - aborting
Error: Could not connect to server

I am also not able to load the file manager through cpanel.

As a result, I am not able to update/edit my website files. Please help!

My website URL is
My epiz username is epiz_30805852


@Ram64892, can you try using “”?

1 Like

Same problem here, can access website “”, but cannot FTP to update site
Problem started yesterday 1/2/2022 around 19:40 CET

Filezilla log:

|Status:|Resolving address of|
|Status:|Connecting to…|
|Status:|Connection established, waiting for welcome message…|
|Status:|Initializing TLS…|
|Status:|Verifying certificate…|
|Status:|TLS connection established.|
|Command:|USER epiz_28603530|
|Response:|331 User epiz_28603530 OK. Password required|
|Command:|PASS ***************|
|Response:|421 Home directory not available - aborting|
|Error:|Could not connect to server|

@Greenreader9 yes I have tried both and Both result in the same error.

This is hosting issue. Need to wait for admin


Same problem, help me !

Please wait! Only admin can address this hosting/ftp issue.

Looks like I regained access to FTP/File manager now. I’m able to upload and edit my files. Thanks for helping to address the issue.


FTP and File manager both work again for me too :slightly_smiling_face:

1 Like

my usaername: epiz_30924691

filezilla eror:

Command:USER epiz_30924691
Response:331 User epiz_30924691 OK. Password required
Command:PASS ***************
Response:421 Home directory not available - aborting
Error:Could not connect to server

and file manager not working

It seems that there have been some issues with various hosting volumes, notably for FTP access.

I checked most usernames that were shared here and most of them seem to be up. The only exception seems to be the volume that @resul14’s account is on. Hosting volume vol2_5 does not appear to have FTP access (and by extension, file manager access). Website traffic seems to be unaffected though.

I’ve informed iFastNet about this.


Thank you very much, problem fixed


My problem solved, thanks a lot !!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.