Can't backup MySQL databases

I’m trying to backup my SQL databases per

For Step 2 I can get the export configured as suggested, but then when I click Go I get the error message shown below. Any suggestions?


This site can’t be reached

The webpage at might be temporarily down or it may have moved permanently to a new web address.


Other Information

(other information and details relevant to your question)

That perhaps.

@FlutterHoney Thanks, I did see that. Everything else seems to be working, so thought I’d at least ask the question.

Its weird that it mostly works though. Can you try a different browser or a VPN?

The outage seems to be over already.

Is the database you’re trying to export big? If so, phpMyAdmin might be choking on the size. If that happens, you could try exporting the database in multiple parts, with a few tables per batch.

I tried the above suggestions, no luck. Then I tried different options. Turns out the
“6) Click zipped compression at the bottom.”
is causing the problem.

If I use “none” or gzip compression, it works fine.

So my issue is fixed, I can download with no compression. But interesting that the “zip” compression causes a problem.

Thanks for the help.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.