Can't install WooCommerce

What is wrong?

Warning : require(/home/vol5_7/epizy.com/epiz_24147588/htdocs/wp-content/plugins/woocommerce/includes/wc-order-functions.php): failed to open stream: No such file or directory in /home/vol5_7/epizy.com/epiz_24147588/htdocs/wp-content/plugins/woocommerce/includes/wc-core-functions.php on line 21

Fatal error : require(): Failed opening required ‘/home/vol5_7/epizy.com/epiz_24147588/htdocs/wp-content/plugins/woocommerce/includes/wc-order-functions.php’ (include_path=’.:/usr/share/pear/’) in /home/vol5_7/epizy.com/epiz_24147588/htdocs/wp-content/plugins/woocommerce/includes/wc-core-functions.php on line 21

Just force remove WooCommerce by going with a FTP client on htdocs/wp-content/plugins/ and deleting the woocommerce folder, then download the zip from here, extract it and upload the new woocommerce folder on the same folder as before with a FTP client, then go on the wp-admin and enable it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.