Cloudflare SSL not working on infinityfree "connection not private"


#1

My website URL is: www.9amer.com

Just like a lot of other users who have encountered this problem, I have successfully installed cloudflare SSL but it’s now showing “Your connection is not private”
I’m using Wordpress on my website.
and here are the results of my SSL check report: https://www.whynopadlock.com/results/c91e5c48-46ec-4b6d-8da1-235c701d2367

After trying a different browser the website shows an Error 520


#2

The SSL check looks fine to me.

Please note that Cloudflare takes up to 24 hours to issue SSL certificates for free (Cloudflare, not hosting) accounts, and that some browsers cache SSL certificates for even longer than that.

The issue is that the IP address your website is on is currently being targeted for a DDoS attack. Because of that, the IP address had to be disabled to prevent damage to the system as a whole. The issue is being monitored, and the IP address will be re-enabled as soon as the attack has subsided.

Note that this does not mean your website specifically is the target of the DDoS attack. We host a lot of different websites on specific IP addresses, so it’s likely that another website was the target instead, and this is just collateral damage.


closed #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.