cPanel issues

Username Deltaful

This is not a site issue. This is an issue with your cPanel.
When you go to open up “Softaculous Apps Installer” the installer page say’s this:
Something went wrong, please allow 20 minutes then retry. It constantly says that.

As of right now, Softaculous does not work.
Here’s a screenshot.

Welcome to the forum @Deltaful!

The control panel is working just fine for me, so please try…

  • Refreshing
  • Clearing Your Cache
  • Trying A Different Browser
  • Using A Different Device
3 Likes

Nope same problem on a different browser and device.

How old is the account?

Created on: 2021-08-27
Haven’t really used it yet.

Can you try restarting you modem/router?

Well, I guess CNAME records don’t even exist on this service.
Free SSL Certificates / Click on domain and say’s (no CNAME found) Seems to be nowhere.

So far busted Softaculous, CNAME missing. Not off to a good start.

It’s not the modem/router. Something is up with the account or server the account is on.

As I suspected. The account is bugged out. Made a new username.

Does that mean you got it working?

CNAME is available and has its own separate section under “CNAME” in the control panel.

Could you please post the username of the account that is having issues? Please don’t deactivate it, otherwise, we won’t be able to check it out properly.

Thanks

Uh yes, I see the CNAME Records. I should’ve looked there. Thanks.
For the account, epiz_29558076 is the one with the Softaculous issues. I assumed maybe removing the htdocs/index.html would solve the problem. Somethings up with that one. I did just make the username: epiz_30931300 and it shows.

I assume you’re seeing the same issue on that username lol?

The index file is just a “Your website is all setup” thing, it won’t affect Softaculous. Since your new account is working fine, my money is on the fact that the server misconfigured something when it was setting the account up.

I actually do not have access to client accounts outside of the forum, I only asked you to provide the username so Admin could look into it and possibly report an issue.

Yeah, I have no idea what caused the issue. I am a bit more limited here than I am with NameHero to do more investigation. As of right now, I’ll leave it. Thanks for your time. I just the Admin can look at it.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.