Cpanel X3 Available again on InfinityFree!

@ChrisPAR said:

@Ranakhas said:

@ChrisPAR said:

@Ranakhas said:

@ChrisPAR said:

@Ranakhas said:

@ChrisPAR said:

@Ranakhas said:

@ChrisPAR said:

@Ranakhas said:

@ChrisPAR said:

@Ranakhas said:

@ChrisPAR said:

@Ranakhas said:

@ChrisPAR said:

@Ranakhas said:

@ChrisPAR said:

@UnknownLolz said:

@ChrisPAR said:
Hello Guys,
these are the best news I have ever heard here!
Cpanel X3 Theme is available again!
To have it, you just have to go to https://panel.myownfreehost.net:2083/, enter your epiz_123456 username and password and done!
Please do not report it to iFastnet, as they will remove it, please do not be so mean, I just told this to help…

I promise you it doesn’t work.
It will just send an invalid response…
I’m okay with the PaperLantern theme.

Worked for me…
Yup, just works perfectly, try again @UnknownLolz

Does work for me but It’s doesn’t have any SSL for security while according to MOFH every reseller’s panel should automatically Install LE cert.

What? As I know MOFH does not offer LE crtificate’s for free, only on premium!
Did they cahnge their mind?

They provide it for free on Cpanel URL like cpanel.rf.gd

It does have it, it is **https://**cpanel.epizy.com:2083. It is just self-signed.
Try port 443 or 80 instead of 2083

Yes but with that it will have PaperLantern, only with port 2083 or 2082 x3 is available.

Because they want you to use PaperLantern not x3

Wish there was also support for their first old theme, I preffered it more because it was mostly VistaPanel like and not cPanel copy like.

Word clone is better than copy

Fixed!

Asking a personal question where are you from? If you are not from English native counties then where did you learn English? What is your website address? And your age?
May You P.M me becuase some data I do not want to share?
[email protected] if you may, please.

Like me I proud to say I’m Pakistani while my country may have bad Images in world but I feel proud to be Pakistani. Okay I’ll contact you check inbox.

I didn’t say that I am not proud for my country, Greece, and for being Greek but it will completely go off topic and Admin will have to either split the topics or delete messages.

See you just spoil it that’s why my friends call me spoiler guy!?


@Admin may say:
@ChrisPAR and @Ranakhas you have gone completely off topic. I had warned you last time, especially @ChrisPAR, and I will split these topics this time, but next time the messages will get deleted.
Yup! He may say ? you both will ban in future if you done such a thing in Future. Discussing other issue is Okay but discuss regarding to personal information is for allowed you don’t know about me ? I’m a Police Officer as well as a well known Goon. ?.
Sorry I was little over excited. So, Sorry to @Admin in Advance.

@ChrisPAR said:
Edit:
It is also available with InfinityFree’s domain, just go to https://cpanel.epizy.com:2083/.
@ChrisPAR, am I doing something wrong? I see no option to change my CPanel Dashboard like the rest of you.
This is what my CPanel Dashboard (Vista Panel) looks like:

@Friendifie-Inc said:

@ChrisPAR said:
Edit:
It is also available with InfinityFree’s domain, just go to https://cpanel.epizy.com:2083/.
@ChrisPAR, am I doing something wrong? I see no option to change my CPanel Dashboard like the rest of you.
This is what my CPanel Dashboard (Vista Panel) looks like:

You must visit https://cpanel.epizy.com:2083
Do not forget to use the :2083 after the url, because it will fail.
Use your epiz_123456 username you see on your clinet area and your accounts password.

@ChrisPAR said:
You must visit https://cpanel.epizy.com:2083
Do not forget to use the :2083 after the url, because it will fail.
Use your epiz_123456 username you see on your clinet area and your accounts password.
I’ve done all of that, even tried the cpanel.rf.gd and when I login it takes me to the one I just showed you. :neutral:
When I visit the link you just posted: https://cpanel.epizy.com:2083 I get:
This site can’t be reached
The webpage at https://cpanel.epizy.com:2083/ might be temporarily down or it may have moved permanently to a new web address.
ERR_TUNNEL_CONNECTION_FAILED

@Friendifie-Inc said:

@ChrisPAR said:
You must visit https://cpanel.epizy.com:2083
Do not forget to use the :2083 after the url, because it will fail.
Use your epiz_123456 username you see on your clinet area and your accounts password.
I’ve done all of that, even tried the cpanel.rf.gd and when I login it takes me to the one I just showed you. :neutral:
When I visit the link you just posted: https://cpanel.epizy.com:2083 I get:
This site can’t be reached
The webpage at https://cpanel.epizy.com:2083/ might be temporarily down or it may have moved permanently to a new web address.
ERR_TUNNEL_CONNECTION_FAILED

Wait, I will make a video and post it here to see, maybe you will understand better.
Sorry for being late, my internet connection is not as good.
Are you using a VPN (tunnel connection) or a proxy?

@ChrisPAR said:
Wait, I will make a video and post it here to see, maybe you will understand better.
Sorry for being late, my internet connection is not as good.
Are you using a VPN (tunnel connection) or a proxy?
That’ll work and yep. I never Internet of Things (Word Wide Web — www) without it being encrypted.

@Friendifie-Inc said:

@ChrisPAR said:
Wait, I will make a video and post it here to see, maybe you will understand better.
Sorry for being late, my internet connection is not as good.
Are you using a VPN (tunnel connection) or a proxy?
That’ll work and yep. I never Internet of Things (Word Wide Web — www) without it being encrypted.

Sometimes proxies cause an error, you may disable it, the panel is safe.
Also, here is the video:

You may try the url http://cpanel.epizy.com:2082 if it fails again.

@ChrisPAR said:
You may try the url http://cpanel.epizy.com:2082 if it fails again.
It worked. :smile:

@Friendifie-Inc said:

@ChrisPAR said:
You may try the url http://cpanel.epizy.com:2082 if it fails again.
It worked. :smile:

As I expected, your proxy caused an error because the SSL was self-signed.
Good Luck!
:smiley:

@ChrisPAR said:
As I expected, your proxy caused an error because the SSL was self-signed.
Good Luck!
:smiley:
But, I didn’t turn off my VPN. :wink:

@Friendifie-Inc said:

@ChrisPAR said:
As I expected, your proxy caused an error because the SSL was self-signed.
Good Luck!
:smiley:
But, I didn’t turn off my VPN. :wink:

I know, the problem was caused because the HTTPS URL I was giving you was not trusted, it was Self-Signed.
With the latest URL I gave you, served through HTTP, there was no problem.

@ChrisPAR said:
I know, the problem was caused because the HTTPS URL I was giving you was not trusted, it was Self-Signed.
With the latest URL I gave you, served through HTTP, there was no problem.
Ah, didn’t realize that. Thanks.

@Friendifie-Inc said:

@ChrisPAR said:
I know, the problem was caused because the HTTPS URL I was giving you was not trusted, it was Self-Signed.
With the latest URL I gave you, served through HTTP, there was no problem.
Ah, didn’t realize that. Thanks.

No problem, glad I helped.

@ChrisPAR hi :wink:
in your video your browser suggests some usernames/email (from the drop down menu)
I hope this is not a security risk for you
maybe it’s better to edit the video and cut few seconds

@OxyDac said:
@ChrisPAR hi :wink:
in your video your browser suggests some usernames/email (from the drop down menu)
I hope this is not a security risk for you
maybe it’s better to edit the video and cut few seconds

Well, now that you said, I cannot edit my comment but since problem is solved I will make it private/delete it.
Thank you for the information!

not comment but video through youtube video editor (if it is available to you)
btw. I tried to follow all your tips
but it looks different !!!

@OxyDac said:
not comment but video through youtube video editor (if it is available to you)
btw. I tried to follow all your tips
but it looks different !!!


THAT’S GORGEOUS
How’d you get it like that? ???

hahaaha
I made that picture hoping ChrisPAR would say “what?? I want it !!!”

I was just joking :wink: sorry

I do not know what the problem was but it looks good now :smiley:

@OxyDac said:
hahaaha
I made that picture hoping ChrisPAR would say “what?? I want it !!!”

I was just joking :wink: sorry

I do not know what the problem was but it looks good now :smiley:


Haha, had me fooled. I was like a kid in a candy store.

Still doesn’t work for me…