Database connect error!

My website URL is: Hidden by MOD
What I’m seeing is : I need to know how can I connect to my database without any error.
I’m using this software: Nameless Mc
Downloaded from https://namelessmc.com/

Additional Info.
1.After I downloaded and extract the file, I use FTP(WinSCP) to upload the file.
2.I created the file in htdocs and the folder called wp and then put the things that I downloaded into wp folder.
3.Then when I go my website, it came out a nameless webpage and I click new installation.
4.After I click new installations, it says:
PHP 5.3 -
PHP GD Extension -
PHP PDO Extension -
PHP mysql, mysqli or mysqlnd Extension -
PHP cURL Extension -
PHP XML Extension -
Cache and cache/templates_c directories writable -
core/config.php writable -

The website said that I done all the requirements!

5.After click proceed,i follow what the configurations need and I just type

Database Adress : I type the Database hostname that given in cPanel

Database Port : As default 3306

Database username : I followed the MySQL_Database User Name that given in cPanel

Database Name : I followed the **MySQL DB Name that given in cPanel

Database address : I go to the client area and change the password! Then I go type the password that I have changed

6.After submit, it called me to retype my password and also it says :
1045 - Access denied for user ‘epiz_23676126’@‘192.168.2.197’ (using password: YES)

7.I haved tried to connect the database for many times but it keep giving me the same messages.

Hi
Thanks for the detailed description :+1:

If the problem is not one of these mentioned




Then please wait until the admin tries to connect and if necessary reset pass to resynchronize everything

Hello.Thanks for your recommend,but I tried and it does not work at all , the same thing.

It looks like something went wrong with your database permissions. I have reset these for you now. Can you please check the database through phpMyAdmin in the control panel, and then try to use the settings again in your software?

Hello, admin. I tried to click the PHPMyAdmin in MySQL Databases for only one time. The next time I click, it doesn’t work at all and my browser said Hmmm…can’t reach this page! And also I have tried for the NAMELESS MC , but it keep saying 1045 - Access denied for user ‘epiz_23676126’@‘192.168.2.197’ (using password: YES)

And also, I changed the password to another one , but it keep giving me the same messages. Umm, so I also doesen’t work at all.

Also,what should I do?

I’ve reset the permissions again and it seems to work for me now.

Hello, admin! Thanks for helping me. And it works now! Thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.