Database connection failed to the server

I

I am install the MyWebSQL and try to connect the exsiting database but his give error " Database connection failed to the server …"

My website URL is:
http://sunibmgroup.rf.gd/sg

What I’m seeing is:
Database connection failed to the server …

I’m using this software:
MyWebSQL

http://sunibmgroup.rf.gd/sgdb

Additional information:
MySQL DB Name : epiz_25174325_wp96
MySQL User Name : epiz_25174325
MySQL Password : (Your vPanel Password)

Please read this article first:

Also, to manage your databases, you need to use the pre-installed phpMyAdmin instance. Using other database management systems on our hosting system may result in an error doing what you want to do.

1 Like

you any other solution because above article is general solution.

The server “Localhost MySQL” is not correct. I’m not sure what the dropdown has as options, but there should be a way to enter a custom database hostname or IP address there. The value to use for that can be found in the control panel (it looks like sql123.epizy.com).

2 Likes

thanks for response , but here only available drop-down option , Not enter any IP Address.

Please look at screen shot and provide the valid solution.

The best solution I can offer you is to get rid of that useless mess and use something that does support the absolute minimum of database connection configuration.

It’s very normal to operate a database on a different location than localhost on the default port. The fact that they clearly omitted to provide a few input fields for such basic settings and hard coded these details is a stupid design error on their end.

I highly recommend to use something else instead, like phpMyAdmin or Adminer.

3 Likes