Hello so yesterday I set up a custom domain from google domains and put it on a parked domain in infinity free (progamermoment(dot)com). Then on wordpress I made the domain redirect progamermoment.com. I also set up an ssl certificate and a custom resource record to point my website to a www subdomain.

Today when I woke up I wanted to edit my website and when I searched it up i got this error message, DNS_PROBE_FINISHED_NXDOMAIN. It doesn’t have to do with wordpress because I tried the original domain (progamermoment(dot)epizy(dot)com) and it worked. I already tried everything, using these custom name servers:ns1byetorg ns2byetorg ns3byetorg ns4byetorg ns5byetorg (i did put them with dots in between i just deleted them here because I cant put more than 2 links on a post). I also tried to remove the www custom resource record. Nothing is working, how do I fix this?

I have also seen many videos on how to fix and all of their methods don’t work


You are most likely getting the error message because your nameservers are incorrect.


Also, once you set your nameservers, it can take 72 hours before your website starts working everywhere.


I recently changed them to infinity free name servers, does this mean my website will be up later on?

Can you check Google Domains to make sure they are set correctly? If they are, your website should work within 72 hours.


yeah so i checked and i am using custom name servers, these are what im using

Seems up now



yeah but that is the subdomain link, when you try to use the real domain(progamermoment.com) there is an error. Also I already have ssl on the real domain and I dont want to use a subdomain for my website.

nevermind it just started working

DNS propagation can take time!


I just checked your domain, and I see you have both Cloudflare and our nameservers on your domain.

As a rule of thumb: never mix different sets of nameservers.

If you want to add your domain to our hosting, your domain should only have our nameservers. If you want to add it to Cloudflare afterwards, you need to only use Cloudflare’s nameservers.

The domain is not reachable now because the Cloudflare nameservers don’t seem to contain any DNS records. So you’ll need to set those up (or switch back to our nameservers).


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.