Domain is already added

My website URL is:

What I’m seeing is:

I’m using this software:

Additional information:

Hi, i’ve been trying to create a new account for Doamin msatech.com.sa but turns me to error message " domain is already added" I’m sure i delete the previous Addon domain and deactivated the account, and still not able to create a new account for my domain

I assume you’ve tried a few times to add the domain. This means the domain was probably added, however it takes up to 24-48 hours for domains to start working with InfinityFree websites. It may also be a problem with your domain provider.

2 Likes

As far as I know, you have to wait until the deactive account deleted permanently from the system automatically. Maybe a week or a month.

1 Like

I’ve tried many times but not going anywhere, and I don’t think the problem comes from the domain provider orelse otherwise it would be DNS issue.

ohh, that would take very long … I believe 60 days.

I checked the domain msatech.com.sa, but it doesn’t appear to be in use on our systems. Do you still get this error?

2 Likes

Yes I’m still getting the same error “The domain name is already added to a hosting account on our platform. Please remove your domain name from other free hosting providers and try again"

I’m sorry for the inconvenience caused. Can you please check if it works now?

2 Likes

still is not working and getting the same error. i remember I hosted my domain for a while in 000webhost, would it affect this website?

If you do not remove your domain from their host. It can create this problem. Rather to check your 000webhost account to see if it exists there or not.

also change its nameservers.

1 Like

You’ll have to remove the 000webhost nameservers and add Infinityfree’s.

Please check if you have other accounts on Infinityfree where you could possibly have added the domain and forgot. Also, delete the domain from 000webhost parked domains.

2 Likes

I deleted the entire website/account in 000webhost.com and waited for a couple of days to make sure things should work, unfortunately, still i’m getting the same error.

nameseervers have been changed already before initiating this post :slight_smile: