Domain is not yet pointing to

I’m still receiving the message: Your domain is not yet pointing to ns1.epizy.com and ns2.epizy.com. Change your nameservers at your domain registrar and wait a few hours. You can also create an account with a subdomain first.

Im using: Freenom for the domain

Image of freenom settings:

Hi

domain name?

is not byet .COM

correct in byet.ORG

Hi, thanks for ur reply.
Was working yesterday but now i cant open it again.

Domain name: suplementocriativo.ga

Works well for me - please have more patience (http://suplementocriativo.ga/wp/)

As far as I see you added a domain to CloudFlare
Any change of DNS records results in waiting for DNS propagation (again)

Thank you! It’s now working. I changed to cloudfare cause they have free ssl certificate. Do u think that it was a good option?

yes, sure :slight_smile:

if you do not want to have a /WP/ in the address and call wordpress with domain, then do this:

You have two options to fix this. You can:

Since your WordPress is fresh and has “no content”
it is best to uninstall it and then install again but this time take care of Dir

If you just installed the script, you can just delete the old installation, go back to Softaculous and install it again with the right directory. Double and triple check the “Directory” field in Softaculous, it should be empty if you don’t want a subdirectory!

softaculous - if you want to uninstall
on the toolbar (up right) the box icon is located (the mouse above that icon will write “all installations”)
click it
and then https://softaculous.com/docs/How_to_remove_a_installation




Please make sure your website is fully configured to use HTTPS URLs. If your website supports HTTPS, it should use HTTPS

make sure you update your Website URL in the WordPress settings first.

without www in your case
image

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.