Email configuration - own domain

Hi,

Trying to start using InfinityFree and facing problems configuring email for my own domain. DNS is correctly settle and checked.

mx records are supposed to be correct too, nevertheless I can’t receive emails.

YNRo.eu is my domain.

On dns checker - Mx Record mx.epizy.com

On mx records ynro.eu mx.epizy.com.

Suggestions?

Best, RN.

Hello there,

Unfortunately IMAP/Recieving emails has been disabled due to spam abuse.

1 Like

You need to wait 24 hours to changes be visible evrywhere

Regardless whether the MX records get fully propagated or not they still won’t receive emails since as far as what I am aware they disabled the feature to receive emails due to spam abuse.

2 Likes

Why he can not use zoho or emailprofi?

On what exactly should you receive emails? Where are you looking for them? Is there an email forwarder or email account which you can check to see if any email arrived?

I have gmail account. Any email sent to my rn@ynro.eu address comes back with error.

OK, so now you receive an error. Can you please describe the desired situation? Where should the email go?

Any email from any address gets error when sending to rn@ynro.eu account.

So… the desired situation is that every email address returns an error? Because it sounds like that’s already the case.

And if that’s not what you want to achieve, then, again:

1 Like

I would like to receive my emails on my rn@ynro.eu account, that I have on Google. At the moment I can’t receive emails. I don’t know how more precise I can be Ryan this.

*than this

Well, the Google delivery part is not something you told before, but would have sped this process up quite a bit.

Because in that case, you should update your MX records. The domain ynro.eu is currently using the nameservers from instradns.com, and the configured MX record is mail.ynro.eu. If you want to receive email with Google, you should probably change this to Google’s mail servers: https://support.google.com/a/answer/140034?hl=en

However, that does make me wonder why you’re asking the question here. We’re not your domain provider, DNS provider or email provider, so we couldn’t actually do anything that could affect this. What made you think we can help you with this?

1 Like

I know things seem quite simple from your side, but not from here. I have a domain (ynro.eu) at Europe Registry, that doesn’t allow me to change mx or any other settings. But it allows me to delegate my domain to another one.

I did this to infinityfree using your ns1 and ns2. Inside your website, I have added Google mx records to those informed by Google. It seems it is working, but I need to wait for the update through the internet to be 100%.

Could you be kind to check if from your end I have done the things correctly? Thank you very much for your support.

Everything seems to be configured fine now! Your domain name is using our nameservers and our nameservers return Google’s MX records for your domain.

1 Like