Email problem?

Can you tell me if there is a problem with emails?

I have an email address (using my domain name) that forwards to a gmail account - the gmail account is receiving direct emails, but does not seem to be receiving emails sent to the forwarder email address.

I have created an actual email account and logged into webmail. I have sent to and from it - as of yet nothing has arrived.

My MX servers were set to mx.bytecluster.com and are now set to mx.epizy.com

Email forwarding to Gmail probably works as well as it always has. Which is to say: poorly.

That said, the emails not being picked up by the email accounts is odd. I was able to confirm this happens on a testing account as well. I’m going to have someone look into this.

1 Like

Thanks.

Hopefully it won’t be too long before its fixed.

Haven’t had any bounce-backs or receipt of my test emails - not even with the one I sent using the webmail to the webmail account.

I looked at the mail log of the server I tried to send the testing email from. And it appears that the free hosting mail server does successfully accept the email, but doesn’t deliver the email to the inbox afterwards.

So the reason you don’t get a bounce mail is because the message was delivered successfully as far as the sending server can see.

In any case, the issue was fixed and new messages should be delivered to your inbox and forwarding address.

2 Likes

Thanks - emails are now arriving.

Can I just add that they are very slow to arrive - been using yahoo, google and work emails to test

What do you consider to be “very slow”? Seconds? Minutes? Hours? Days?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.