Empty directory


#1

Hi, I know there’s an issue going on with the ftp servers and the suspended domains, but my website is displaying almost fine. The only problem is that it shows an empty directory, I just want to know if this is also because of the problem because I really worked hard on my project.

www.galgje.ml
epiz_22884610


#2

No worries… You might have an backup right?


#3

Only an old one, I know it’s stupid but never expected this to happen. I just started with programming and finally finished my hangman game, took a lot of time and that’s why I really don’t want it to be gone


#4

How can one help you now?


#5

Ping here whenever u have queries… ok…


#6

I just want to know if this has anything to do with the issue that everyone is experiencing at the moment, because I didn’t do anything that could delete my whole website. I have a free website btw. Maybe the admin can help me out?


#7

Wait for some days… Read the message on the top of the website… I hope you understand… Thanks fir the attention…


#8

Did you remove and re-add the domain name by any chance? If so, this likely cause the domain name to be assigned to a different directory (being /htdocs first and /galgje.ml/htdocs afterwards).

Normally, you would just be able to move the files from the old directory to the new one. But given the current issues with the FTP servers, that’s not an option right now.

I can’t check it and say for certain, but I think all your website files are exactly where you left them, even if that’s not the place where they should be right now. So as soon as the FTP servers are usable again, you can quickly get your website back up and running.


#9

@Admin I think you’re right, I was able to connect to the FTP server via CPanel for a moment and saw my files not where they normally are. And indeed I changed the domain. Thanks for replying, just wanted to make sure that my files were alright. I hope everything will be back running soon! :slight_smile: