Error 502 - Bad Gateway


#1

Dear Admin, my website www.guadalupina.com.ar can’t be accessed. It gives the Error 502 – Bad Gateway message every time you try to visit it.
I have tried several options like disabling Cloudflare, using a different browser, but the problem persists. It’s been happening for the last 10 days so far.
I will much appreciate your help. Thanks in advance.


#2

@PHP_Memory said:
Dear Admin, my website www.guadalupina.com.ar can’t be accessed. It gives the Error 502 – Bad Gateway message every time you try to visit it.
I have tried several options like disabling Cloudflare, using a different browser, but the problem persists. It’s been happening for the last 10 days so far.
I will much appreciate your help. Thanks in advance.

It is still on CloudFlare for me…
Have you checked the relative KB article https://infinityfree.net/support/502-bad-gateway/ ?


#3

Hi ChrisPAR, thanks for your help. It is on Cloudflare since I reactivated it when it didn’t work. Yes, I read that before posting my problem.


#4

@PHP_Memory said:
Hi ChrisPAR, thanks for your help. It is on Cloudflare since I reactivated it when it didn’t work. Yes, I read that before posting my problem.

Try changing your SSL Mode to Full SSL.


#5

Hi UnknownLolz, thanks for your comment. Unfortunately it already is in full ssl mode.


#6

@PHP_Memory said:
Hi UnknownLolz, thanks for your comment. Unfortunately it already is in full ssl mode.

Hi, your website www.guadalupina.com.ar or www.guadalupina.com’s nameservers do not point to Cloudflare and there are no A records the points to InfinityFree.


#7

@UnknownLolz said:

@PHP_Memory said:
Hi UnknownLolz, thanks for your comment. Unfortunately it already is in full ssl mode.

Hi, your website www.guadalupina.com.ar or www.guadalupina.com’s nameservers do not point to Cloudflare and there are no A records the points to InfinityFree.

Hi, I’m sorry, I don’t think I’m understanding you. What do you mean with that?


#8

@PHP_Memory said:

@UnknownLolz said:

@PHP_Memory said:
Hi UnknownLolz, thanks for your comment. Unfortunately it already is in full ssl mode.

Hi, your website www.guadalupina.com.ar or www.guadalupina.com’s nameservers do not point to Cloudflare and there are no A records the points to InfinityFree.

Hi, I’m sorry, I don’t think I’m understanding you. What do you mean with that?

Your website currently don’t point to Cloudflare or InfinityFree’s Name servers.


#9

@UnknownLolz said:

@PHP_Memory said:

@UnknownLolz said:

@PHP_Memory said:
Hi UnknownLolz, thanks for your comment. Unfortunately it already is in full ssl mode.

Hi, your website www.guadalupina.com.ar or www.guadalupina.com’s nameservers do not point to Cloudflare and there are no A records the points to InfinityFree.

Hi, I’m sorry, I don’t think I’m understanding you. What do you mean with that?

Your website currently don’t point to Cloudflare or InfinityFree’s Name servers.

The website was working fine, this happened all of the sudden. I didn’t change anything in between.


#10

@PHP_Memory said:

@UnknownLolz said:

@PHP_Memory said:

@UnknownLolz said:

@PHP_Memory said:
Hi UnknownLolz, thanks for your comment. Unfortunately it already is in full ssl mode.

Hi, your website www.guadalupina.com.ar or www.guadalupina.com’s nameservers do not point to Cloudflare and there are no A records the points to InfinityFree.

Hi, I’m sorry, I don’t think I’m understanding you. What do you mean with that?

Your website currently don’t point to Cloudflare or InfinityFree’s Name servers.

The website was working fine, this happened all of the sudden. I didn’t change anything in between.

I did checked and it is pointing to Cloudflare.


#11

@PHP_Memory said:

@PHP_Memory said:

@UnknownLolz said:

@PHP_Memory said:

@UnknownLolz said:

@PHP_Memory said:
Hi UnknownLolz, thanks for your comment. Unfortunately it already is in full ssl mode.

Hi, your website www.guadalupina.com.ar or www.guadalupina.com’s nameservers do not point to Cloudflare and there are no A records the points to InfinityFree.

Hi, I’m sorry, I don’t think I’m understanding you. What do you mean with that?

Your website currently don’t point to Cloudflare or InfinityFree’s Name servers.

The website was working fine, this happened all of the sudden. I didn’t change anything in between.

I did checked and it is pointing to Cloudflare.

I looked up your Domain Nameservers again but there were no name servers.


#12

Hi. Anybody able to help me?


#13

@PHP_Memory said:
Hi. Anybody able to help me?

Hi,
it seems like you have CloudFlare on your domain and your nameservers point to theirs.

  1. Are you sure the configuration (A records and that stuff) in CloudFlare DNS is correct?
  2. Hvae you also enabled CloudFlare from vPanel? When you do this, it causes such issues, and you should disable it.

The only solution I can think for you if the others didn’t work, is to:

· Repoint Your domain to IF Nameservers (ns1-ns5.byet.org)
· Go to your vPanel and enable CloudFlare from the 1-Click Cloudflare enabler if you still want to have it.


closed #14