Error and function override please help me someboy

Deprecated : Funkce Elementor\DB::is_built_with_elementor je od verze 3.2.0 zastaralá ! Místo toho použijte Plugin::$instance->documents->get( $post_id )->is_built_with_elementor(). in /home/vol11_5/epizy.com/epiz_28191151/htdocs/wp-includes/functions.php on line 5381

Wittlen-terra.eu on top line

Hello! Please speak in english, or use a translator. I also see elementor, that plugin does not run well here. See this article:

2 Likes

I have already done this, I want to help with the error I am writing

Well, for starters, as has been mentioned in topics such as the one below, Elementor may not work well at all on free hosting, or cause you to get suspended for heavy usage easier.

As for your issue, it’s likely caused by an older Elementor addon that’s attempting to use functions that have been deprecated. You can have a look at the following discussions to try and find the culprit and see if it is you that has an outdated version or if you need to ask the plugin maintainer to update theirs:

7 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.