Error when accessing site


#1

My website URL is: https://fortuneforums.ga/

What I’m seeing is: Error:

SQLSTATE[HY000] [1045] Access denied for user ‘epiz_23772633’@‘XXXXXX’ (using password: YES)

Please check your database connection settings.

Additional information: when I try to go onto my website it just shows the error (above) but all of the details are correct in my config.php file and I even waiting another day to change my cpanel password and update all of the info again
All of the support I got on some Discord Servers just told me “Make sure you have entered the information correctly, recheck your username and password…” and stuff like that when it’s all correct anyway


#2

I checked your config, and I can see the password in the configuration file does not match your account password. Please look up the password in the client area and update your config file.

Please keep in mind that every hosting account has a unique password for security reasons.


#3

It says to use the cpanel password, so

  • I reset the cpanel password again
  • I logged in to the cpanel (which worked fine)
  • logged out & in again just to make sure (everything worked)
  • connected to the website files (using WinSCP) and used the new cpanel password to login (which, again, worked fine
  • went onto config.php and edited 'password' => 'XXXX', & re-checked all the other details (which are correct)
  • Finally I went back onto the website ( https://fortuneforums.ga ) and it still gives me the
    Error:

SQLSTATE[HY000] [1045] Access denied for user ‘epiz_23772633’@‘192.168.2.189’ (using password: YES)

Please check your database connection settings.

If you have a Discord you could add me there and it probably would make it easier, only if you want to
Dr Jakaboii#6509


#4

I see you used the Password Reset functionality of the control panel itself. NEVER, EVER USE THAT FUNCTION, IT WILL BREAK YOUR WEBSITE.

I’ve forcefully reset your credentials from the client area now. Next time, if you want to change your hosting account password, only do so through the client area and never from somewhere else.

I just copied the password from the Hosting Account information in the client area and pasted it in the config file and your website is working fine now.