Error while Connecting Database to OSSN - OSSN Site, yet to be Installed
Error Message- php_network_getaddresses: getaddrinfo failed: Name or service not known

I am trying to Connect a Database to the OSSN site to get it installed and whenever I enter up the Details and Click on Install, I get up this Error. Well, I am not pro in Programming. So, waiting for Help :sweat_smile:

Also, while using SSL Certificate, I mean getting to site with Https, the OSSN installation shows this Error- MOD_REWRITE REQUIRED
I would be Glad to get Help on this too :grin:

OSSN is not supported on free hosting


It worked on Hostinger, but I wish to Install it here, in InfinityFree

@KangJL, I solved that Error buddy. Just needed to change the Permissions of Directory as Writable to Public

You managed to get it Installed? It may not work properly just so you know. Also, hostinger and InfinityFree are completely separate and have separate rules. So please donโ€™t compare the two.


1 Like

@Greenreader9 No Buddy, not Solved yet :frowning_face:

What about this then? It just works after flushing up the DNS and then again gets back to these ads after a couple of hours. Atleast could this be solved?

Remember to always clear your cache!

The โ€œossnโ€ directory shows some sort of installation page

The /dolphin/index.php shows a homepage

Both are working just fine. Remember to clear your cache or use a different browser/device when making changes.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.