Help 403

It isn’t changed yet.

idk freenom is dumb

now is changed but i have the same error

Wait for some time!

ok sorry

I checked, But get no response from your nameservers, Have you added your domain as an addon/parked domain? Your clearly on our hosting system, But you need to assign the domain name

when i started i clicked on use your custom domain and put the domain

Can you show me a screenshot of the domain added in your vPanel?

Did you check your index.html/index.php? Check it by going to the Filemanager, and go to the htdocs folder. Open the index and share what it says.

The reason you don’t see a website is because you deleted the htdocs directory from your account.

Simply create a new folder with the name htdocs through the file manager and upload your website to it.

1 Like

lol i tried to create the folder but “i dont have access”

In that case, you could remove the domain name from the account and add it again. Doing so will also create a new website folder for your domain.

1 Like

I thought that was not possible :thinking:
Wouldn’t you get a “Permission Denied” error?

no I don’t :confused:


2 posts were split to a new topic: 403 error

i repointed the domain and now i have the htdocs folder im tryn to upload my files again…

i uploaded all files it says 403 access denied plz halp

i delete my profile and create another one

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.