How to enable allow_url_fopen

Username (e.g. epiz_XXX) or Website URL

epiz_31919552

Error Message

To use the Digi Kavosh plugin, the allow_url_fopen feature must be enabled on your server.

Other Information

(other information and details relevant to your question)

allow_url_fopen should already be enabled. Can you run a PHP dump to prove it is not?

5 Likes

Maybe you can edit that plugin code so it recognizes or bypass that check altogether

Use of a nulled theme – the wp-vcd malware (or some other form like a trojan) in many cases comes pre-installed with every downloaded theme from nulled theme websites.

Thank you For that,
But the plugin is working and the error still exist.
I use the original theme.
sometimes I can not use Elementor in some pages…I don’t know why… it’s keep loading like forever.

Thank you.

How can I dump a PHP ? :grimacing:

Elementor is not recommended because of its heavy server resource usage. It can lead to unknown errors and quick suspensions.

Create a php file on your website and put this in it (should be the only contents):

<?php phpinfo(); ?>

And either share the url or somehow share the full contents of the output.

3 Likes

So I should stop using Elementor ?? unless my account will be suspended ?
I used that before and it was good so far… like 2 yrs ago.

The function is enable ! and plugin is working well, it just show an error to enable the function. looks like plugin has a problem.

whats your suggestion for Elementor !

Thanks in advance!


It is enable. Need to contact the plugin support. Thanks

If it is working for you, and you are not suspended regularly, I think you should not feel obligated to discontinue its use.

2 Likes