How to setup system required extension

I am trying to upload a CMS but i need some system requirements
i need to setup some extension but i do not know how to setup them please help me with these system requirements.

Check all information here https://cpanel.epizy.com/panel/indexpl.php?option=phpconfig

Change your PHP version https://cpanel.epizy.com/panel/indexpl.php?option=phpselectversion

All required extensions are enabled.

3 Likes

Looks like this might be blocking you.

1 Like

You may want to change this one. This one should be secret.


But as for the installation, I’m not sure what you expect us to do. It’s an error message generated by your software, and you don’t even tell which software you’re using. It could be anything.

1 Like

[2021-07-21 08:07:09] production.DEBUG: PDOException: SQLSTATE[42000]: Syntax error or access violation: 1286 Unknown storage engine ‘InnoDB’ in /home/vol16_2/epizy.com/epiz_29025405/playstoreapps.rf.gd/htdocs/vendor/laravel/framework/src/Illuminate/Database/Connection.php:452
Stack trace:

2 Likes

well this is an application website (just like app store) cms that i am trying to install. I have uploaded this cms but when i run web site it ask me to setup (install) process.
please folow this link for documentation :Google Play Store [CMS] 2.0

Please let me know if i can setup this website on free account or i should buy premium account

Like I said: it could be anything. I have no idea what will solve a problem if I don’t know what’s causing it.

1 Like